你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
收藏财富池指标公式网
当前位置: 财富池首页 圈子首页 我的早盘策略 免费分享 【翔博软件】“主力通杀”真不赖,抓妖斩牛很厉害(免费源码分享)

我的早盘策略

成员:13人 帖子:23

翔博软件

圈主


帖子:35

动态:11

获赞:173

评论:0

【翔博软件】“主力通杀”真不赖,抓妖斩牛很厉害(免费源码分享)

2022年09月04日 16:27 翔博软件 3,031
收藏
指标主力通杀今天给大家分享的指标名为“主力通杀”副图指标,包含选股指标,副图指标,包含选股指标,该指标主要是教大家寻找有

指标

主力通杀

今天给大家分享的指标名为“主力通杀”副图指标,包含选股指标,副图指标,包含选股指标,该指标主要是教大家寻找有主力介入的强势股,同时有明确的主力吃货和主力吐货提示指标不含未来函数,大家放心使用,下面介绍指标使用方法:

“主力通杀”使用方法:


①、如图所示,该指标有超大主力吃货、超大主力吐、倍量吃货、买点、主力进场、洗盘、冲顶、主力出场、波段介入点、主力潜伏等信号提示。
②、当出现彩色柱状图以及“庄现”信号提示时,此时就是我们的介入点,也说明了庄家在这一刻已经介入。
③、当指标指标出现紫色柱状图是,说明超大主力在吃货,此时说明个股正处于拉升阶段。
④、当指标出现大红色时,说明此时主力开始进场,说明个股的阶段底部离我们不远,个股拉升在即。
指标中的黄色柱状图代表个股出现倍量,此时我们也可以适当介入。
⑥、指标中的绿色柱状图代表当前个股处于洗盘阶段,此时是我们观望或者说出货时期。
⑦、该指标还为大家编写了庄现的选股指标,对于选股时机依旧是收盘之后
免费获取指标方法如下↓↓↓

“主力通杀”副图源码:


N:=8;

M:=13;

P:=60;

S:=3;

VIOFDKHWQSCJHW1:=(C*2+H+L)/4*10;

VOPEUFHJDSHWJS2:=EMA(VIOFDKHWQSCJHW1,13)-EMA(VIOFDKHWQSCJHW1,34);

VMNVGHEVFHCDSW3:=EMA(VOPEUFHJDSHWJS2,5);

VIOUJGEFHFZSQV4:=2*(VOPEUFHJDSHWJS2-VMNVGHEVFHCDSW3)*5.5;

超大主力吃:IF(VIOUJGEFHFZSQV4>=0,VIOUJGEFHFZSQV4,0),COLOR7F00FF,LINETHICK2;

超大主力吐:IF(VIOUJGEFHFZSQV4<=0,VIOUJGEFHFZSQV4,0),COLOR66FF00,LINETHICK1;

VHEFGGDWUHDWUI5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

VLJOIEHFJKCXHW6:=EMA(3*VHEFGGDWUHDWUI5-2*SMA(VHEFGGDWUHDWUI5,18,1),5);

VNBDNSFGEHFWQE7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

VMVUGREHJEEFSW8:=(INDEXC*2+INDEXH+INDEXL)/4;

VJKHJGTYUTEWUG9:=EMA(VMVUGREHJEEFSW8,13)-EMA(VMVUGREHJEEFSW8,34);

VUUIEFJBVCJXHGA:=EMA(VJKHJGTYUTEWUG9,3);

VIIOEYFIGJZHCWB:=(VJKHJGTYUTEWUG9-VUUIEFJBVCJXHGA)/2;

主力吃货线:8,COLORFF80FF,LINETHICK2,CROSSDOT;

DKJGFHJDGZHBWXH:=REF(HHV(H,10),2);

DOUFEGJGZJWWDCC:=REF(HHV(MAX(C,O),10),2);

XGDH:CROSS(C,DKJGFHJDGZHBWXH) AND CROSS(超大主力吃,8);

XGDC:CROSS(C,DOUFEGJGZJWWDCC) AND CROSS(超大主力吃,8);

STICKLINE(XGDH OR XGDC,0,8,2,0),COLOR3131FF;

倍量吃货:(XGDH OR XGDC) AND V/REF(V,1)>1.95,COLORYELLOW;

STICKLINE(倍量吃货,0,-8,5,0),COLORYELLOW;

RSVOLJDKJCHJZBD:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

KUIWJGCDZWDJHSG:=SMA(RSVOLJDKJCHJZBD,3,1);

DRTYUGHCXGWCZGG:=SMA(KUIWJGCDZWDJHSG,3,1);

JIOYFUCGDJKHSWF:=3*KUIWJGCDZWDJHSG-2*DRTYUGHCXGWCZGG;

JPPOJFJKDGCJZB1:=REVERSE(JIOYFUCGDJKHSWF);

AAIOHDKJSGJKBDW:=REF(MA(C,1),10)>REF(MA(C,60),10);

买点:CROSS(JIOYFUCGDJKHSWF,JPPOJFJKDGCJZB1) AND AAIOHDKJSGJKBDW;

STICKLINE(买点,0,30,6,0),COLORBLUE;

STICKLINE(买点,30,60,4,0),COLORWHITE;

STICKLINE(买点,60,80,2,0),COLORYELLOW;

DRAWTEXT(买点,70,'庄现'),COLORRED;

VARMNVSFGCEYUQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAROIEHFKJGSDJ2:=SMA(ABS(LOW-VARMNVSFGCEYUQ1),13,1)/SMA(MAX(LOW-VARMNVSFGCEYUQ1,0),10,1);

VARLKHQWKGDJKW3:=EMA(VAROIEHFKJGSDJ2,10);

VARPOJFJGDHWXX4:=LLV(LOW,33);

VARIUEGFHJDGZW5:=EMA(IF(LOW<=VARPOJFJGDHWXX4,VARLKHQWKGDJKW3,0),3);

主力进场:IF(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),VARIUEGFHJDGZW5,0),COLORRED,NODRAW;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,3,0 ),COLORRED;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,3,0 ),COLOR000055;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,2.6,0 ),COLOR000077;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,2.1,0 ),COLOR000099;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,1.5,0 ),COLOR0000BB;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,0.9,0 ),COLOR0000DD;

STICKLINE(VARIUEGFHJDGZW5>REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,0.3,0 ),COLOR0000FF;

洗盘:IF(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),VARIUEGFHJDGZW5,0),COLORGREEN,NODRAW;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,3,0),COLORGREEN;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,3,0),COLOR005500;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,2.6,0),COLOR007700;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,2.1,0),COLOR009900;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,1.5,0),COLOR00BB00;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,0.9,0),COLOR00DD00;

STICKLINE(VARIUEGFHJDGZW5<REF(VARIUEGFHJDGZW5,1),0,VARIUEGFHJDGZW5,0.3,0),COLOR00FF00;

VAR12:=SMA(ABS(VARMNVSFGCEYUQ1-H),13,1)/SMA(MAX(VARMNVSFGCEYUQ1-H,0),10,1);

VAR13:=EMA(VAR12,10);

VAR14:=HHV(H,33);

VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);

冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD;

STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF;

主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;

STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555;

11
举报
本圈子只作为个人的指标系统使用交流、信号分享,指标使用,学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负。

评论

同分类其他帖子