你现在使用IE浏览器/旧版edge浏览器访问财富池指标公式网,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
收藏财富池指标公式网
当前位置: 财富池首页 圈子首页 翔博软件 免费分享 「翔博精选指标」量价控盘程度

翔博软件

成员:29人 帖子:118

翔博软件

圈主


帖子:96

动态:11

获赞:876

评论:0

「翔博精选指标」量价控盘程度

2023年01月04日 22:38 翔博软件 2,023
收藏
{公式名称: 量价控盘程度
公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=IF(DATE<1170601,1,1);
VAR2:=CLOSE;
VAR3:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
VAR4:=IF(CAPITAL=0,VAR3*(VAR2-MIN(CLOSE,OPEN)),VAR3*IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW))*0.5;
VAR5:=IF(CAPITAL=0,VAR3*(MIN(OPEN,CLOSE)-LOW),VAR3*IF(HIGH=LOW,1,VAR2-MIN(CLOSE,OPEN)))*1.5;
VAR6:=IF(CAPITAL=0,VAR3*(HIGH-MAX(OPEN,CLOSE)),VAR3*IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE)))*0.5;
VAR7:=IF(CAPITAL=0,VAR3*(MAX(CLOSE,OPEN)-VAR2),VAR3*IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-VAR2))*1.5;
VAR8:=(VAR6+VAR5)*2.5;
VAR9:=(VAR4+VAR7)*2.5;
VAR10:=SUM(VAR8,10)-SUM(VAR9,10);
VAR11:=35;
VAR12:=35;
VAR13:=3;
VAR14:=(HHV(VAR10,VAR11)-CLOSE)/(HHV(VAR10,VAR11)-LLV(VAR10,VAR11))*100-VAR12;
VAR15:=SMA(VAR14,VAR11,1)+100;
VAR16:=(VAR10-LLV(VAR10,VAR11))/(HHV(VAR10,VAR11)-LLV(VAR10,VAR11))*100;
VAR17:=SMA(VAR16,3,1);
VAR18:=SMA(VAR17,3,1)+100;
VAR19:=VAR18-VAR15;
VAR20:=IF(VAR19>VAR13,VAR19-VAR13,0)*VAR1;
量~控盘程度:VAR20,COLORCYAN;
STICKLINE(VAR20>REF(VAR20,1),REF(VAR20,1),VAR20,3,0),COLORYELLOW;
STICKLINE(VAR20>REF(VAR20,1),REF(VAR20,1),VAR20,2,0),COLOR0EBFF3;
VAR21:=(HHV(HIGH,VAR11)-CLOSE)/(HHV(HIGH,VAR11)-LLV(LOW,VAR11))*100-VAR12;
VAR22:=SMA(VAR21,VAR11,1)+100;
VAR23:=(CLOSE-LLV(LOW,VAR11))/(HHV(HIGH,VAR11)-LLV(LOW,VAR11))*100;
VAR24:=SMA(VAR23,3,1);
VAR25:=SMA(VAR24,3,1)+100;
VAR26:=VAR25-VAR22;
VAR27:=IF(VAR26>VAR13,VAR26-VAR13,0)*VAR1;
价~控盘程度:VAR27,COLORLIRED;
STICKLINE(VAR27>REF(VAR27,1),REF(VAR27,1),VAR27,3,0),COLOR262CFD;
STICKLINE(VAR27>REF(VAR27,1),REF(VAR27,1),VAR27,2,0),COLORRED;
NOTEXT0:IF(CURRBARSCOUNT>0,50,DRAWNULL),DOTLINE,COLORGRAY;
VAR28:=STRCAT(HYBLOCK,8);
VAR29:=STRCAT(VAR28,DYBLOCK);
VAR30:=STRCAT(VAR29,8);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STRCAT(VAR30,GNBLOCK)),COLORLIGRAY;

DRAWTEXT_FIX(VAR1=0,0.5,0.7,0,53);


过去一年多里,翔博软件研发的“指标”在财富池上热销,销售之火,令人振奋。


更重要的是如果你了解翔博软件,你就应该知道,我们专注于指标公式编写有10几年了。公式类型:主图公式 副图公式 选股公式 股票池 预警公式 分时公式等,是对技术分析一项激动人心的、价值不菲的充实。


技术投资的核心是什么?


这么多年来,我编写超过10w+指标公式,能沉淀下来的,其实并不多,因为,每一个我都会运用在实践中大量去测试.......然后不断的总结,变成可复制,可操作的系统。


毕竟谁都明白,在已经赚钱的地方追加投资是最简单、最快速、最安全的赚钱方法!



点击查阅 #经典指标和战法





找到一个好的老师,带你入门,安安心心练技术。 

你也可以随时随地赚钱,自由潇洒的生活!



PS:免费源码,限圈子内可见,现免费开放100个名额。希望有您能抓住此次机会。

PPS:我相信您一定会喜欢并且帮我宣传它的。这也就是我为您免费提供的原因。


3
举报
本圈子只作为个人的指标系统使用交流、信号分享,指标使用,学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负。

评论

同分类其他帖子