当前位置: 财富池首页 圈子首页 翔博软件 免费分享 【翔博软件指标】突破前高?,?倍量突破?涨停突破?跳空突破选股(通达信公式?主图?源码?测

翔博软件

成员:70人 帖子:118

翔博软件

圈主


帖子:96

动态:11

获赞:4257

评论:0

【翔博软件指标】突破前高?,?倍量突破?涨停突破?跳空突破选股(通达信公式?主图?源码?测

2022年12月23日 21:51 翔博软件 6,935
收藏
突破前高 , 倍量突破 涨停突破 跳空突破选股{突破前高线}VAR1:=CLOSE-LOW;VAR2:=HIGH-LOW;VAR3:=CLOSE-HIGH;VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);HPTP:=SUM

突破前高 , 倍量突破 涨停突破 跳空突破选股

 
{突破前高线}
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);
HPTP:=SUM(VAR4,10)/10000,COLORSTICK;
TKXL:=-1;
XVYO:=UPNDAY(TKXL,1),NODRAW;
G:=MA(C,5);
D:=MA(C,10);
HH:=REF(H,5)=HHV(H,11);
LL:=REF(L,5)=LLV(L,11);
FG01:=BACKSET(HH,6)>BACKSET(HH,5);
FD01:=BACKSET(LL,6)>BACKSET(LL,5);
FG02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND G>D,FG01,
IF(BARSLAST(FD01)>BARSLAST(FG01),FG01,0));
FD02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND D>G,FD01,
IF(BARSLAST(FG01)>BARSLAST(FD01),FD01,0));
FG0:=FG02 AND H=HHV(H,BARSLAST(FD02));
FD0:=FD02 AND L=LLV(L,BARSLAST(FG02));
GQ:=L>REF(H,1) AND DAY!=REF(DAY,1);
DQ:=H<REF(L,1) AND DAY!=REF(DAY,1);
FGH:=REF(H,BARSLAST(FG0));
FGL:=REF(L,BARSLAST(FG0));
FGH1:=REF(H,BARSLAST(FG0)+1);
FGL1:=REF(L,BARSLAST(FG0)+1);
FGL2:=REF(L,BARSLAST(FG0)+2);
FDH2:=REF(H,BARSLAST(FD0)+2);
FDH:=REF(H,BARSLAST(FD0));
FDL:=REF(L,BARSLAST(FD0));
FDH1:=REF(H,BARSLAST(FD0)+1);
FDL1:=REF(L,BARSLAST(FD0)+1);
FGZL:=IF(FGH1<FGL,FGL,IF(FGL<=FGL1,FGL2,FGL1));
FDZH:=IF(FDL1>FDH,FDH,IF(FDH>=FDH1,FDH2,FDH1));
FG1:=FGH>FDZH AND FG0;
FD1:=FDL<FGZL AND FD0;
FG:=FG1 AND FGH>FDH AND FGL>FDL AND FGL1>FDL;
FD:=FD1 AND FDL<FGL AND FDH<FGH AND FDH1<FGH;
BH0:=(H<=REF(H,1) AND L>=REF(L,1)) OR (H>=REF(H,1) AND L<=REF(L,1));
BHG:=COUNT(BH0,BARSLAST(FD0));
BHD:=COUNT(BH0,BARSLAST(FG0));
BGQ:=COUNT(GQ,BARSLAST(FD0));
BDQ:=COUNT(DQ,BARSLAST(FG0));
BK0:=IF(BHG>0,BHG+2,IF(BHD,BHD+2,3));
BK:=IF(BGQ,BK0-BGQ,IF(BDQ,BK0-BDQ,BK0));
G1X:=(FG AND BARSLAST(FD)>BK),NODRAW;
D1X:=(FD AND BARSLAST(FG)>BK),NODRAW;
G1:=(FG0 AND REF(H,BARSLAST(FG0))>=REF(H,BARSLAST(G1X)) AND BARSLAST(D1X)>BARSLAST(G1X))
OR (FG1 AND COUNT(GQ,BARSLAST(FD1))>0 AND REF(H,BARSLAST(FG1))>REF(H,BARSLAST(G1X)));
{W:=IF(DATE<1201231,C,DRAWNULL);}
D1:=(FD0 AND REF(L,BARSLAST(FD0))<=REF(L,BARSLAST(D1X)) AND BARSLAST(G1X)>BARSLAST(D1X))
OR (FD1 AND COUNT(DQ,BARSLAST(FG1))>0 AND REF(L,BARSLAST(FD1))<REF(H,BARSLAST(D1X)));
G1H:=IF(BARSLAST(D1)>BARSLAST(G1),REF(H,BARSLAST(G1)),REF(H,BARSLAST(D1))),NODRAW;
D1L:=IF(BARSLAST(G1)>BARSLAST(D1),REF(L,BARSLAST(D1)),REF(L,BARSLAST(G1))),NODRAW;
G2:=G1 AND H=HHV(G1H,BARSLAST(D1)+1) AND H>REF(H,1) AND BARSLAST(D1)>BARSLAST(G1);
D2:=D1 AND L=LLV(D1L,BARSLAST(G1)+1) AND L<REF(L,1) AND BARSLAST(G1)>BARSLAST(D1);
NN:=G2 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2))
AND BARSLAST(D2)>BARSLAST(G2));
UU:=D2 OR (FD0 AND REF(L,BARSLAST(FD0))<REF(L,BARSLAST(D2))
AND BARSLAST(G2)>BARSLAST(D2));
找顶线:DRAWLINE(NN,H,REF(NN,1),REF(H,1),1),COLORGREEN,DOTLINE;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'公众号:翔博软件工作室'),COLOR556699; 
找底线:DRAWLINE(UU,L,REF(UU,1),REF(L,1),1),COLORRED,DOTLINE;
wwwcom:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
ZT:=C=ZTPRICE(REF(C,1),0.1);
STICKLINE(ZT,C,O,2,0),COLORMAGENTA;
DRAWICON(CROSS(C,找顶线),找顶线*1.01,34)



过去一年多里,翔博软件研发的“指标”在财富池上热销,销售之火,令人振奋。


更重要的是如果你了解翔博软件,你就应该知道,我们专注于指标公式编写有10几年了。公式类型:主图公式 副图公式 选股公式 股票池 预警公式 分时公式等,是对技术分析一项激动人心的、价值不菲的充实。


技术投资的核心是什么?


这么多年来,我编写超过10w+指标公式,能沉淀下来的,其实并不多,因为,每一个我都会运用在实践中大量去测试.......然后不断的总结,变成可复制,可操作的系统。


毕竟谁都明白,在已经赚钱的地方追加投资是最简单、最快速、最安全的赚钱方法!



点击查阅 #经典指标和战法





找到一个好的老师,带你入门,安安心心练技术。 

你也可以随时随地赚钱,自由潇洒的生活!



PS:免费源码,限圈子内可见,现免费开放100个名额。希望有您能抓住此次机会。

PPS:我相信您一定会喜欢并且帮我宣传它的。这也就是我为您免费提供的原因。

52
举报
本圈子只作为个人的指标系统使用交流、指标学习,炒股学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负,倡导理性交流,远离非法证券活动,共建和谐交流环境!

评论

同分类其他帖子