当前位置: 财富池首页 圈子首页 翔博软件 免费分享 【翔博软件指标】MACD、KDJ四周期同框及多头共振(通达信公式?副图?源码?测试图)

翔博软件

成员:66人 帖子:118

翔博软件

圈主


帖子:96

动态:11

获赞:3983

评论:0

【翔博软件指标】MACD、KDJ四周期同框及多头共振(通达信公式?副图?源码?测试图)

2022年12月23日 21:54 翔博软件 6,628
收藏
过去一年多里,翔博软件研发的“指标”在财富池上热销,销售之火,令人振奋。更重要的是如果你了解翔博软件,你就应该知道,我们
多指标同框选股(通达信公式 副图 选股 源码 测试图)
 
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,42,46,2,0),COLORBROWN;
STICKLINE(DIF<DEA,42,46,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,'★MACD多头★'),COLORWHITE;
 
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
P3:=CCI>100;
P4:=CCI<100;
STICKLINE(P3,36,40,2,0),COLOR0000BB;
STICKLINE(P4,36,40,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,38,'★CC>100★'),COLOR00FFFF;
 
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>D,30,34,2,0),COLORBB00BB;
STICKLINE(K<D,30,34,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,'★KDJ多头  ★'),COLOR00FFFF;
 
SR1:=SAR(10,2,10);
P1:=IF(CLOSE>SR1,SR1,DRAWNULL),CIRCLEDOT,COLORRED;
P2:=IF(CLOSE<SR1,SR1,DRAWNULL),CIRCLEDOT,COLORGREEN;
STICKLINE(P1,24,28,2,0),COLORRED;
STICKLINE(P2,24,28,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★SAR红珠★'),COLORWHITE;
 
{BBIBOOL}
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
STICKLINE(C>BBIBOLL,18,22,2,0),COLOR00FFFF;
STICKLINE(C<BBIBOLL,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★BBIBOLL线上★ '),COLORFF00FF;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'公众号:翔博软件工作室'),COLOR556699; 
 
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
STICKLINE(OBV>MAOBV,12,16,2,0),COLOR9F9F6F;
STICKLINE(OBV<MAOBV,12,16,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★OBV多头★'),COLORFFFFFF;
 
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,6,10,2,0),COLOR4D4DFF;
STICKLINE(MAVOL1<MAVOL2,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★VOL多头★'),COLORWHITE;
 
MA5:=MA(C,5);
MA10:=MA(C,10);
STICKLINE(MA5>=MA10,0,4,2,0),COLORFF00FF;
STICKLINE(MA5<MA10,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★MA多头 ★'),COLORWHITE;
 
XG1:=DIF>=DEA;
XG2:=P3;
XG3:=K>D;
XG4:=P1>0;
XG5:=C>BBIBOLL;
XG6:=OBV>MAOBV;
XG7:=MAVOL1>=MAVOL2;
XG8:=MA5>=MA10;
 
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;

STICKLINE(XG,0,46,0,0),COLORRED;



过去一年多里,翔博软件研发的“指标”在财富池上热销,销售之火,令人振奋。


更重要的是如果你了解翔博软件,你就应该知道,我们专注于指标公式编写有10几年了。公式类型:主图公式 副图公式 选股公式 股票池 预警公式 分时公式等,是对技术分析一项激动人心的、价值不菲的充实。


技术投资的核心是什么?


这么多年来,我编写超过10w+指标公式,能沉淀下来的,其实并不多,因为,每一个我都会运用在实践中大量去测试.......然后不断的总结,变成可复制,可操作的系统。


毕竟谁都明白,在已经赚钱的地方追加投资是最简单、最快速、最安全的赚钱方法!



点击查阅 #经典指标和战法





找到一个好的老师,带你入门,安安心心练技术。 

你也可以随时随地赚钱,自由潇洒的生活!



PS:免费源码,限圈子内可见,现免费开放100个名额。希望有您能抓住此次机会。

PPS:我相信您一定会喜欢并且帮我宣传它的。这也就是我为您免费提供的原因。

42
举报
本圈子只作为个人的指标系统使用交流、指标学习,炒股学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负,倡导理性交流,远离非法证券活动,共建和谐交流环境!

评论

同分类其他帖子