你现在使用IE浏览器/旧版edge浏览器访问财富池指标公式网,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
收藏财富池指标公式网
当前位置: 财富池首页 圈子首页 翔博软件 免费分享 【翔博软件指标】MACD、KDJ四周期同框及多头共振(通达信公式?副图?源码?测试图)

翔博软件

成员:29人 帖子:118

翔博软件

圈主


帖子:96

动态:11

获赞:872

评论:0

【翔博软件指标】MACD、KDJ四周期同框及多头共振(通达信公式?副图?源码?测试图)

2023年01月04日 22:37 翔博软件 2,116
收藏
MACD、KDJ四周期同框及多头共振{四周期同框}DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);DEA60:=EMA(DIF60,9/2);STICKLINE(DIF60>=DEA60,42,46,2,0),COLORFF5500;STICKLINE(DIF60D

MACD、KDJ四周期同框及多头共振

{四周期同框}

DIF60:=EMA(CLOSE,12/4)-EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,42,46,2,0),COLORFF5500;
STICKLINE(DIF60 DRAWTEXT(CURRBARSCOUNT=13,44,'★60分钟MACD★'),COLORWHITE;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,36,40,2,0),COLOR0000BB;
STICKLINE(DIF DRAWTEXT(CURRBARSCOUNT=13,38,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,30,34,2,0),COLORBB00BB;
STICKLINE(周MD<周MA,30,34,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD周线★'),COLOR00FFFF;
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
STICKLINE(月MD>=月MA,24,28,2,0),COLOR009F00;
STICKLINE(月MD<月MA,24,28,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★月MACD★'),COLORWHITE;
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,18,22,2,0),COLOR00FFFF;
STICKLINE(K60 < D60,18,22,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★60分钟KDJ★ '),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));

K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,12,16,2,0),COLOR9F9F6F;
STICKLINE(K DRAWTEXT(CURRBARSCOUNT=13,14,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,6,10,2,0),COLOR4D4DFF;
STICKLINE(周K<周D,6,10,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ周线★'),COLORWHITE;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
STICKLINE(月K>=月D,0,4,2,0),COLORFF00FF;
STICKLINE(月K<月D,0,4,3,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ月线★'),COLORWHITE;
XG1:=DIF60>=DEA60;
XG2:=DIF>=DEA;
XG3:=周MD>=周MA;
XG4:=月MD>=月MA;
XG5:=K60>= D60;
XG6:=K>=D;
XG7:=周K>=周D;
XG8:=月K>=月D;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XGE:=XG1 + XG2 + XG3 + XG4 + XG5 + XG6 + XG7 + XG8;
STICKLINE(1,48,52,3,1),COLOR696969;
DRAWNUMBER(1,52,XGE),COLORLIGRAY;
DRAWNUMBER(XGE=8,52,XGE),COLORMAGENTA;
XG:REF(XG9,1)<>1 AND XG9=1,NODRAW;

STICKLINE(XG,0,46,0,0),COLORRED;


过去一年多里,翔博软件研发的“指标”在财富池上热销,销售之火,令人振奋。


更重要的是如果你了解翔博软件,你就应该知道,我们专注于指标公式编写有10几年了。公式类型:主图公式 副图公式 选股公式 股票池 预警公式 分时公式等,是对技术分析一项激动人心的、价值不菲的充实。


技术投资的核心是什么?


这么多年来,我编写超过10w+指标公式,能沉淀下来的,其实并不多,因为,每一个我都会运用在实践中大量去测试.......然后不断的总结,变成可复制,可操作的系统。


毕竟谁都明白,在已经赚钱的地方追加投资是最简单、最快速、最安全的赚钱方法!



点击查阅 #经典指标和战法





找到一个好的老师,带你入门,安安心心练技术。 

你也可以随时随地赚钱,自由潇洒的生活!



PS:免费源码,限圈子内可见,现免费开放100个名额。希望有您能抓住此次机会。

PPS:我相信您一定会喜欢并且帮我宣传它的。这也就是我为您免费提供的原因。

8
举报
本圈子只作为个人的指标系统使用交流、信号分享,指标使用,学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负。

评论

同分类其他帖子