你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  大盘指标分析 最好选牛股指标公式通达信主图 源码 贴图

VIP免费下载,不扣币 大盘指标分析 最好选牛股指标公式通达信主图 源码 贴图

发布时间:2021-11-24 11:08:36

浏览数:4,131

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 主图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

大盘指标分析 最好选牛股指标公式通达信主图 源码 贴图

指标介绍:


指标用法简单,顺着趋势抓买卖点!

指标图示:









指标源码:

买:=REF(HHV(H,13),1)*0.95,COLORGREEN,DOTLINE;

STICKLINE((C-REF(C,1))/REF(C,1)*100>9.4,C,O,7.1,0),COLOR00FFFF;

STICKLINE((C-REF(C,1))/REF(C,1)*100>9.4,L,H,0,0),COLOR00FFFF;

MA1:=MA(CLOSE, 5);

N:=10;

TTJ:=BARSLAST((VOL=HHV(VOL,N))),LINETHICK1,COLORYELLOW;

K0:=TTJ=0;

K1:=SUMBARS(K0,1);

AA:STICKLINE(K1<=30,REF(C,K1-1)*1.002,REF(C,K1-1),5,0),LINETHICK2,COLORYELLOW;

MA15:=MA(C,10);

MA5:MA(C,5);

MA10:MA(C,10);

MA20:MA(C,20);

MA30:MA(C,30);

MA05:=MA(C,4),LINETHICK1,COLOR00CCFF,NODRAW;

五日乖离率:=(C-MA05)/MA05*100;

BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3);

BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;

VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);

BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

强势狙击:=FILTER(BB30>40 AND BB10>40 AND CROSS(BB05,50),10);

加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)

AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);

DRAWTEXT(加仓 ,LOW*0.999,'←加仓'),COLORRED;

DRAWTEXT(强势狙击,LOW*0.94,'←狙击'),COLORYELLOW;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.91),'←大买 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'←牛现 '),COLOR00FFFF;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 牛股起爆点 超强埋伏起飞通达信主图指标公式

上一篇: 短线涨停战法指标 最好的暴利短线指标主图 源码 贴图

股票公式评论

(大盘指标分析 最好选牛股指标公式通达信主图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1779 文章1678 粉丝数255

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论