当前位置: 财富池  >  指标公式  >  通达信强度尺指标源码

VIP免费下载,不扣币 通达信强度尺指标源码

更新时间:2019-03-26 17:21:09

浏览数:3,785

收藏数:3

5财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 未知
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

G6:=(C-REF(C,5))/REF(C,5);
G12:=(C-REF(C,10))/REF(C,10);
G24:=(C-REF(C,21))/REF(C,21);
G36:=(C-REF(C,42))/REF(C,42);
G72:=(C-REF(C,63))/REF(C,63);
G144:=(C-REF(C,126))/REF(C,126);
G240:=(C-REF(C,252))/REF(C,252);
DP6:=(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);
DP12:=(INDEXC-REF(INDEXC,10))/REF(INDEXC,10);
DP24:=(INDEXC-REF(INDEXC,21))/REF(INDEXC,21);
DP36:=(INDEXC-REF(INDEXC,42))/REF(INDEXC,42);
DP72:=(INDEXC-REF(INDEXC,63))/REF(INDEXC,63);
DP144:=(INDEXC-REF(INDEXC,126))/REF(INDEXC,126);
DP240:=(INDEXC-REF(INDEXC,252))/REF(INDEXC,252);
S6:=G6-DP6,LINETHICK2;
S12:=G12-DP12,LINETHICK2;
S24:=G24-DP24,LINETHICK2;
S36:=G36-DP36;
S72:=G72-DP72;
S144:=G144-DP144;
S240:=G240-DP240;
强度:(ema((7*S6+6*S12+5*S24+4*S36+3*S72+2*S144+S240)/28,6)+EMA(SLOPE((7*S6+6*S12+5*S24+4*S36+3*S72+2*S144+S240)/28,6),6))*6.125,LINETHICK2,COLORRED;
动态:EMA(强度,5),COLORGREEN;
ZDS:HHV(MAX(S6,MAX(S12,MAX(S24,MAX(S36,MAX(S72,MAX(S144,S240)))))),126),COLORWHITE,DOTLINE;
ZXS:LLV(MIN(S6,MIN(S12,MIN(S24,MIN(S36,MIN(S72,MIN(S144,S240)))))),42),COLORAAAA00,DOTLINE;

DMS:EMA(((ZDS+ZXS))/2,21),COLOR00CCCC,DOTLINE;

郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要5财富币
该指标不需要下载,请直接复制上面指标代码内容导入炒股软件即可

下一篇: 通达信决策建仓指标公式

上一篇: 通达信基本信息成交量源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(通达信强度尺指标源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7450 文章16915 粉丝数787

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论