当前位置: 财富池  >  指标公式  >  通达信决策建仓指标公式

VIP免费下载,不扣币 通达信决策建仓指标公式

更新时间:2019-03-26 16:34:43

浏览数:4,344

收藏数:10

5财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 未知
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

NOTEXT1:0,POINTDOT;

NOTEXT21:100,POINTDOT;
NOTEXT22:85,POINTDOT;
大趋势:=EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1),3);
趋势吸筹:IF(大趋势<=14,大趋势,DRAWNULL),NODRAW,COLORCYAN;
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),100,35);
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),90,35);
DRAWICON(大趋势>85 AND 大趋势>REF(大趋势,1),80,35);
ZLXH2:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
ZLXH3:=EMA(ZLXH2*10,3);
ZLXH4:=LLV(L,38);
ZLXH5:=HHV(ZLXH3,38);
ZLXH7:=EMA(IF(L<=ZLXH4,(ZLXH3+ZLXH5*2)/2,0),3)/618;
ZLXH8:=IF(ZLXH7>=100,100,ZLXH7);
主力吸筹:IF(ZLXH8>0,ZLXH8,DRAWNULL),COLORRED,NODRAW;
{发财乾坤}
FCQK3:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
FCQK4:=EMA(FCQK3*10,3);
FCQK5:=LLV(L,13);
FCQK6:=HHV(FCQK4,13);
FCQK7:=EMA(IF(LOW<=FCQK5,(FCQK4+FCQK6*2)/2,0),3)/618;
FCQK8:=IF(FCQK7>500,500,FCQK7);
发财吸筹:IF(FCQK8>-120,ABS(FCQK8),DRAWNULL),COLORGRAY,NODRAW;
黄柱:FCQK8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),COLORYELLOW,NODRAW;
粉柱:FCQK8>0.1 AND FCQK8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),COLORMAGENTA,NODRAW;
最大值:=MAX(趋势吸筹,MAX(主力吸筹,发财吸筹));
最小值:=MIN(趋势吸筹,MIN(主力吸筹,发财吸筹));
STICKLINE(趋势吸筹=最大值,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(主力吸筹=最大值,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(发财吸筹=最大值,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(RANGE(趋势吸筹,最小值,最大值)=1,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(RANGE(主力吸筹,最小值,最大值)=1,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(RANGE(发财吸筹,最小值,最大值)=1,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(趋势吸筹=最小值,0,IF(趋势吸筹>0,趋势吸筹,DRAWNULL),2,0),COLORCYAN;
STICKLINE(主力吸筹=最小值,0,IF(主力吸筹>0,主力吸筹,DRAWNULL),2,0),COLORRED;
STICKLINE(发财吸筹=最小值,0,IF(发财吸筹>0,发财吸筹,DRAWNULL),2,1),COLORGRAY;
STICKLINE(黄柱,0,FCQK8,0.1,0),COLORYELLOW;
STICKLINE(粉柱,0,FCQK8,0.1,0),COLORMAGENTA;
DRAWICON(CROSS(大趋势,10),最大值,23);
VAR10:=IF(FCQK8>-120,FCQK8,0);
VAR11:=VAR10<REF(VAR10,1);
DRAWICON(VAR11 AND REF(NOT(VAR11),1),FCQK8+5,1);
VAR12:=SMA(((HHV(C,13)-C)/(HHV(C,13)-LLV(C,13))),5,1);
冲顶:2/VAR12-2,NODRAW,COLORGREEN;
STICKLINE(2/VAR12-2>0,20,2/VAR12-2+20,0,-1),COLORLIRED;
STICKLINE(1/13>VAR12,0+20,2/VAR12-2+20,1,0),COLORGREEN;
STICKLINE(1/13>VAR12,0+20,2/VAR12-2+20,0,0),COLORGREEN;
趋势线:大趋势-10,COLORBLUE,LINETHICK2;
DRAWTEXT(FILTER(趋势线<=4,15),最大值+5,'建仓区'),COLORCYAN;
快线:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
慢线:=SMA(快线,3,1),COLORRED,LINETHICK2;
空:=SMA(慢线,3,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<9 AND BARSLAST(CROSS(空,慢线))<9 AND CROSS(慢线,空) AND 慢线<20,100,0),COLORWHITE,LINETHICK2,STICK;
AAA:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(AAA,0,60,0.5,0),COLORLIMAGENTA;
BBB:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);

STICKLINE(BBB,80,100,3,0),COLORGREEN;




郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要5财富币
该指标不需要下载,请直接复制上面指标代码内容导入炒股软件即可

下一篇: 通达信指标:缺口回补

上一篇: 通达信强度尺指标源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(通达信决策建仓指标公式)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7254 文章16915 粉丝数765

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论