你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  突然放量指标 最实用公式 突然放量副图公式 通达信 源码 贴图

VIP免费下载,不扣币 突然放量指标 最实用公式 突然放量副图公式 通达信 源码 贴图

发布时间:2021-11-24 10:55:24

浏览数:2,875

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

股票指标公式描述

突然放量指标 最实用公式 突然放量副图公式 通达信 源码 贴图

指标介绍:


1、文字提示“备钱”有粉色、橙色柱子时上涨趋势,红色波段上涨趋势。

2、绿色波段下跌趋势。

指标图示:






指标源码:

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
巫修全制: VAR17, ,COLORYELLOW ;
VAR18:=EMA(VAR17,5);
STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0), ,COLORRED ;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1), ,COLOR00FF00 ;
STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED, ;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1), ,COLOR00FF00 ;
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLOR00FF00 ;
VAR22:=REF(LOW,1);
VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3);
VAR25:=LLV(LOW,30);
VAR26:=HHV(VAR24,30);
VAR27:=IF(MA(CLOSE,58),1,0);
VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27;
VAR29:=IF(VAR28>100,100,VAR28);
STICKLINE(VAR29>-150,0,VAR29,3,0), , COLORFF00FF;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), COLORFFFFFF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;
波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2;
卖:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),STICK, ,COLORFFFF00 ,LINETHICK3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366FF,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,'短买'),COLORRED ;
短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),COLOR0000FF;
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【BS买卖】同花顺BS买卖点 识别诱空抓住主升浪 同花顺指标公式 主图

上一篇: 大盘指标分析 最好选牛股指标公式通达信主图 源码 贴图

股票公式评论

(突然放量指标 最实用公式 突然放量副图公式 通达信 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1772 文章1671 粉丝数252

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论