当前位置: 财富池  >  指标公式  >  解套王组合指标之一,你有被套牢的股票吗,只要它不是死趴不动的,用此指标反复操作,终会解套

解套王组合指标之一,你有被套牢的股票吗,只要它不是死趴不动的,用此指标反复操作,终会解套

更新时间:2023-09-18 08:42:56

浏览数:3,054

收藏数:13

20财富币

该指标暂未对VIP免费开放

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 个人收藏
代码属性: 加密
未来函数: 不包含
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

红钻买,绿钻卖,照表操课,傻瓜式操作,反复如此,直到解套为止。公式如下:

N:=14;N1:=3;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),LINESTICK,COLORRED,LINETHICK2;
跌:IF(CCI<REF(CCI,1),CCI,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(200,CCI),250,27);
DRAWICON( CROSS(CCI,-200),-250,26);
转强:STICKLINE(CCI>0,0,CCI,2,0),COLOR770077;
STICKLINE(CCI>0,0,CCI,1.5,0),COLOR990099;
STICKLINE(CCI>0,0,CCI,0.8,0),COLORBB00BB;
STICKLINE(CCI>0,0,CCI,0.3,0),COLORFF00FF;
转弱:STICKLINE(CCI<0,0,CCI,2,0),COLOR888800;
STICKLINE(CCI<0,0,CCI,1.5,0),COLORAAAA00;
STICKLINE(CCI<0,0,CCI,0.8,0),COLORDDDD00;
STICKLINE(CCI<0,0,CCI,0.3,0),COLORFFFF00;
弱转强:=STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
STICKLINE(弱转强,-150,0,7,0),COLORYELLOW;
STICKLINE(弱转强,-150,0,4,0),COLOR000099;
STICKLINE(弱转强,-150,0,2,0),COLOR0000BB;
STICKLINE(弱转强,-150,0,1,0),COLOR0000DD;
STICKLINE(弱转强,-210,0,0.9,0),COLOR0000FF;
DRAWTEXT(弱转强,-210,'买'),COLORYELLOW;
强转弱:=STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLORGREEN;
STICKLINE(强转弱,150,0,7,0)COLORWHITE;
STICKLINE(强转弱,150,0,4,0),COLOR009900;
STICKLINE(强转弱,150,0,2,0),COLOR00BB00;
STICKLINE(强转弱,150,0,1,0),COLOR00DD00;
STICKLINE(强转弱,210,0,0.9,0),COLOR00FF00;
DRAWTEXT(强转弱,210,'卖'),COLORGREEN;
天顶线:=200,COLORRED;
地底线:-200,COLORCYAN;
牛熊线:100,POINTDOT,LINETHICK3,COLORWHITE;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
{底背离:= IF((VAR26<10),-100,-150), COLORYELLOW,LINETHICK1;}
底背离:IF(MN<-4 ,-100,-150),COLORYELLOW,LINETHICK1;
顶背离: IF((VAR26>90),150,200), COLORGREEN,LINETHICK1;
量能:MA(100*(CLOSE- LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),N1),COLORYELLOW,LINETHICK1;







郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要20财富币

下一篇: 【股市震撼弹】坐地炮-精品副图选股指标公式,股市淘金者的秘密武器!含手机版,一键激活财富增长引擎,让

上一篇: 超强的红绿指标选股公式,让股市成为你的取款机!

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(解套王组合指标之一,你有被套牢的股票吗,只要它不是死趴不动的,用此指标反复操作,终会解套)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(1)
  • 按时间

    按热度

指标来源

财富理想

 已认证

个人珍藏

发布作品:

公式933 文章2 粉丝数904

主页

该作者发布的其他公式

更多

该作者发布的动态

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论