当前位置: 财富池  >  指标公式  >  波段操盘主力吸筹指标公式 通达信十种节奏上引线买进 副图 无未来 源码

VIP免费下载,不扣币 波段操盘主力吸筹指标公式 通达信十种节奏上引线买进 副图 无未来 源码

更新时间:2023-09-20 10:10:03

浏览数:324

收藏数:0

0财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 不包含
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

波段操盘主力吸筹指标公式 通达信十种节奏上引线买进 副图 无未来 源码


指标源码:


A:=REF((C>O),2);
A1:=REF((C>O),1);
A2:=C>O OR C=O;
A3:=REF(O,1)<REF(C,2);
A4:=O<REF(C,1);
A5:=REF((C-O),1)<REF((C-O),2);
A6:=(C-O)<REF((C-O),1);
A7:=REF(C,2)>REF(O,7)*1.05;
节奏1:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7;
节奏2:A AND A1 AND A2 AND A3 AND A5 AND A6 AND A7;
Q:=REF((C<O),2);
Q1:=REF((C<O),1);
Q2:=C<O;
Q3:=REF((O-C),1)>REF((O-C),2);
Q4:=(O-C)>REF((O-C),1);
Q5:=REF(V,1)>REF(V,2) AND V>REF(V,1);
节奏3:Q AND Q1 AND Q2 AND Q3 AND Q4 AND Q5 AND A7;
S:=C>O AND C>REF(C,1) AND REF(C,1)>REF(C,2);
S1:=V<REF(V,1) AND REF(V,1)<REF(V,2);
S2:=H>REF(H,1) AND REF(H,1)>REF(H,2);
节奏4:A AND A1 AND A2 AND A7 AND S AND S1 AND S2;
W:=REF((C<O),2);
W1:=REF((C<O),1);
W2:=C<O ;
W3:=(REF((O-C),1))<(REF((O-C),2));
W4:=(O-C)<(REF((O-C),1));
W5:=V<REF(V,1) AND REF(V,1)<REF(V,2);
W6:=REF(C,3)>REF(C,7)*1.07;
W8:=C=O;
XG:=W AND W1 AND W8 AND W3 AND W4 AND W5 AND W6;
XG3:=W AND W1 AND W2 AND W3 AND W4 AND W5 AND W6;
W7:=C>O AND (C-O)<(REF((O-C),1));
XG1:=W AND W1 AND W7 AND W3 AND W5 AND W6;
节奏5:XG OR XG3 OR XG1 COLORRED;
DRAWTEXT_FIX(C-O>0,0.03,0.005,0,'1:冲拉一体'),COLORWHITE ;
DRAWTEXT_FIX(C-O>0,0.03,0.16,0,'2:阳线大小小'),COLORYELLOW ;
DRAWTEXT_FIX(C-O>0,0.03,0.32,0,'3:阴线放量小大大'),COLORMAGENTA ;
DRAWTEXT_FIX(C-O>0,0.03,0.48,0,'4:缩量创新高'),COLORGREEN ;
DRAWTEXT_FIX(C-O>0,0.03,0.64,0,'5:阴线大小小'),COLORRED ;
DRAWTEXT_FIX(C-O>0,0.15,0.005,0,'6、启动'),COLORYELLOW ;
DRAWTEXT_FIX(C-O>0,0.15,0.16,0,'7、炸板'),COLORMAGENTA ;
DRAWTEXT_FIX(C-O>0,0.15,0.32,0,'8、异动'),COLORGREEN ;
DRAWTEXT_FIX(C-O>0,0.15,0.48,0,'9、打回阴'),COLORLICYAN ;
DRAWTEXT_FIX(C-O>0,0.15,0.64,0,'10、K线对比'),COLORLIGRAY;
DRAWTEXT(节奏1,0.95,'冲拉一体')COLORWHITE;
DRAWTEXT(节奏2,0.78,'阳线大小小')COLORYELLOW;
DRAWTEXT(节奏3,0.58,'阴线小大大')COLORMAGENTA;
DRAWTEXT(节奏4,0.48,'缩量创新高')COLORGREEN;
DRAWTEXT(节奏5,0.28,'阴线大小小')COLORRED;
K2:=REF(C,1);
K:=IF((H/K2*100-100>=9.86),1,0) AND C<H;
K1:=K AND C>O;
炸板:=K1 COLORRED;
上引:=((IF((H/K2*100-100>=7),1,0) AND C<H)AND C<(((H-O)*0.7)+O));
上引线:=上引 AND C>O;
DRAWTEXT(上引线,0.65,'上引线')COLORGREEN;
STICKLINE(炸板,0,0.65,2,0)COLORRED;
STICKLINE(上引线,0,0.5,2,0)COLORGREEN;

DRAWTEXT(炸板,0.5,'炸板')COLORMAGENTA;
G:=C>REF(C,1) AND C>REF(C,2) AND C>REF(C,3) AND C>REF(C,4) AND C>REF(C,5) AND C>REF(C,6) AND
C>REF(C,7) AND C>REF(C,8) AND C>REF(C,9) AND C>REF(C,10) AND C>REF(C,11) AND
C>REF(C,12) AND C>REF(C,13) AND C>REF(C,14) AND C>REF(C,15) AND C>REF(C,16) AND
C>REF(C,17) AND C>REF(C,18) AND C>REF(C,19) AND C>REF(C,20) AND C>REF(C,21)AND C>REF(C,22);

F2:=REF(C,1);
F:=IF((H/F2*100-100>=9.86),1,0) AND C<H;
F1:=G AND F AND C>O;
炸板1:=F1;
上引1:=((IF((H/F2*100-100>=7),1,0) AND C<H)AND C<(((H-O)*0.7)+O));
上引线1:=G AND (上引1 AND C>O)*0.5;
启动:=炸板1 OR 上引线1;
STICKLINE(启动,0,0.25,3,0)COLORMAGENTA;

DRAWTEXT(启动,0.25,'启动')COLORYELLOW;

N:=REF(C,3);
G0:=REF((C>O),3);
G1:=REF((C>O),2);
G2:=REF(C,2)>(N*1.098);
G3:=REF(C,1)>REF(C,2) AND REF(O,1)>REF(C,2);
G4:=C<O AND C<REF((O+((C-O)*0.5)),2);
X0G:=G0 AND G1 AND G2 AND G3 AND G4;
Y:=REF(C,4);
Y0:=REF((C>O),4);
Y1:=REF((C>O),3);
Y2:=REF(C,3)>(Y*1.098);
Y3:=REF(C,2)>REF(C,3) AND REF(O,2)>REF(C,3);
Y4:=C<O AND C<REF((O+((C-O)*0.5)),3);
X1G1:=Y0 AND Y1 AND Y2 AND Y3 AND Y4;
U:=REF(C,5);
U01:=REF((C>O),5);
U1:=REF((C>O),4);
U2:=REF(C,4)>(U*1.098);
U3:=REF(C,3)>REF(C,4) AND REF(O,3)>REF(C,4);
U4:=C<O AND C<REF((O+((C-O)*0.5)),4);
X1G2:=U01 AND U1 AND U2 AND U3 AND U4;
打回阴:X0G OR X1G1 OR X1G2 COLORLICYAN;
DRAWTEXT(打回阴,0.45,'打回')COLORYELLOW;
A111:=C>O;
A0111:=REF((C<O),1);
A1111:=REF((C>O),2);
A2111:=REF((C>O),3);
A3111:=REF((C<O),4);
A4111:=REF((C<O),5);
A5111:=REF((C>O),6);
A6111:=REF((C>O),7);
A7111:=REF((C<O),8);
A8111:=REF((C<O),9);
A9111:=C<(REF(C,22)-(REF(C,22)*0.07));
XG111:=A111 AND A0111 AND A1111 AND A2111 AND A3111 AND A4111 AND A5111 AND A6111 AND A7111 AND A8111 AND A9111;
Q111:=C>O;
Q0111:=REF((C<O),1);
Q1111:=REF((C>O),2);
Q2111:=REF((C>O),3);
Q3111:=REF((C<O),4);
Q4111:=REF((C<O),5);
Q5111:=REF((C>O),6);
Q6111:=REF((C>O),7);
Q7111:=REF((C<O),8);
Q8111:=REF((C<O),9);
A10:=REF((C<O),3);A11:=REF((C>O),5);A12:=REF((C<O),6);A13:=REF((C<O),7);
Q9111:=C<(REF(C,22)-(REF(C,22)*0.07));
XG1111:=Q111 AND Q0111 AND Q1111 AND Q2111 AND Q3111 AND Q5111 AND Q6111 AND Q7111 AND Q8111 AND Q9111;
XG2111:=Q111 AND Q0111 AND Q1111 AND Q2111 AND Q3111 AND Q4111 AND Q6111 AND Q7111 AND Q8111 AND Q9111;
XG3111:=Q111 AND Q0111 AND Q1111 AND Q2111 AND Q3111 AND Q5111 AND Q7111 AND Q8111 AND Q9111;
XG4:A111 AND A0111 AND A1111 AND A10 AND A3111 AND A11 AND A12 AND A7111 AND A13 AND A9111;
选股:XG111 OR XG1111 OR XG2111 OR XG3111 OR XG4 COLORLIGRAY;
DRAWTEXT(选股,0.45,'对比')COLORLIGRAY;


指标图示:







郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: macd优化版 通达信最强逃顶抄底指标公式 副图 源码

上一篇: 通达信稳赚买卖指标公式 多空趋势王变色 主图 无未来 源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(波段操盘主力吸筹指标公式 通达信十种节奏上引线买进 副图 无未来 源码 )
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7451 文章16915 粉丝数782

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论