当前位置: 财富池  >  指标公式  >  macd优化版 通达信最强逃顶抄底指标公式 副图 源码

VIP免费下载,不扣币 macd优化版 通达信最强逃顶抄底指标公式 副图 源码

更新时间:2023-09-20 10:06:23

浏览数:327

收藏数:2

0财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 包含
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

macd优化版 通达信最强逃顶抄底指标公式 副图 源码


指标源码:


VAR1:=(2*CLOSE+HIGH+LOW)/40;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1);
PW1:=EMA(((VOL*(CLOSE-OPEN)*240/FROMOPEN)/(CLOSE+OPEN)),38);
ME:=EMA(PW1,8)*0.1,COLORSTICK;
MEE:=ABS(J);
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
头部:=IF(V12=50,100,0);
TOB:=J<=REF(J,1) OR K<=D;
卖:IF(头部>REF(头部,1){ AND TOB},MEE,0),COLORGREEN,LINETHICK3;{逃顶}
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
底部:=IF(V11=50,50,0);
买底:IF(底部>REF(底部,1),MEE,0),COLORRED,LINETHICK2;
STICKLINE(买底,0,MEE*0.9,1,0),COLORRED;
STICKLINE(卖,0,MEE*0.9,1,0),COLORBLUE;
STICKLINE(卖,0,MEE*0.9,0.6,0),COLORWHITE;
DRAWTEXT(底部>REF(底部,1),MEE,'★底买'),COLORYELLOW;
DRAWTEXT(头部>REF(头部,1),MEE,'▲顶卖!'),COLORWHITE;
DRAWTEXT(头部>REF(头部,1),MEE*1.04,'▲'),COLORWHITE;
DRAWTEXT(头部>REF(头部,1),MEE*1.08,'▲'),COLORWHITE;

指标图示:






郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【通达信】资金出击副图+趋势先知副图选股指标,源码分享

上一篇: 波段操盘主力吸筹指标公式 通达信十种节奏上引线买进 副图 无未来 源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(macd优化版 通达信最强逃顶抄底指标公式 副图 源码 )
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7451 文章16915 粉丝数782

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论