当前位置: 财富池首页 圈子首页 GUSHA-对话市场 实战案例 【GUSHA】涨停回调选股-实战案例(含公式源码)

GUSHA-对话市场

成员:190人 帖子:72

GUSHA

圈主


帖子:67

动态:5

获赞:6078

评论:19

【GUSHA】涨停回调选股-实战案例(含公式源码)

2022年11月29日 17:44 GUSHA 3.19W
收藏

  涨停回调理念非本人原创,本公式为本人受该理念启发编成,姑且算个半原创吧。
  该指标做过多次模拟测试,今天首次实盘用,结果还不错。使用该指标的感受:
  1、无脑买是不行的,看几次历史选股就知道了。
  2、选股时间为2点半左右吧,太早不好,太晚可能来不及(通达信手机端选股要排队花时间)。
  3、好票肯定能选到,能不能拿住或买到就看个人了,需要一点直觉。但这种直觉并非什么玄幻的东西,主要的来自对于威科夫等理论的掌握,以及实践经验。
一、模拟及实盘记录
模拟:






实盘:


二、公式源码如下:
  源码中的大括号是注释,选股思路在其中
  通达信电脑端、通达信手机端、东方财富可用
--------------------------------------
{指标定义}
MA5:=MA(C,5);

{买入条件}
A1:=IF(CODELIKE('30') OR CODELIKE('68'),1,0);{创业或科创}
A2:=IF(CODELIKE('60') OR CODELIKE('60'),1,0);{主板}
A3:=IF(NAMELIKE('*') OR NAMELIKE('ST'),0,1);{剔除风险}
X1:=( (C-REF(C,1))/REF(C,1)>0.19 AND A1 AND A3 ) OR ( (C-REF(C,1))/REF(C,1)>0.095 AND A2 AND A3 );{当日涨停}

A4:=BARSLAST(X1);{上次涨停到今天的时间}
X2:=BETWEEN(A4,6,14);{上次涨停到今天6-14天}
X3:=C<REF(C,A4);{今天收盘低于上次涨停的价格}
A5:=REF(H,2)>REF(H,1) && REF(H,1)<H;{底分型,H}
A6:=REF(L,2)>REF(L,1) && REF(L,1)<L;{底分型,L}
A7:=REF(C,1)<C && C>O;{底分型,C}
X4:=A5 AND A6 AND A7;{底分型}
X5:=(C-REF(C,1))/REF(C,1)>0.03;{当天涨幅高于3%}
X6:=(H-C)<(H-L)*0.4;{小上影}
X7:=C>MA5;{价格在5均线上}

{买入策略}
OUT:X2 AND X3 AND X4 AND X5 AND X6 AND X7;

{卖出条件}
{卖出策略}

53
举报
本圈子只作为个人的指标系统使用交流、指标学习,炒股学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负,倡导理性交流,远离非法证券活动,共建和谐交流环境!

评论

同分类其他帖子