你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  机构资金必涨 通达信检测机构活跃度指标公式 机构买卖指标公式 副图 源码 贴图

VIP免费下载,不扣币 机构资金必涨 通达信检测机构活跃度指标公式 机构买卖指标公式 副图 源码 贴图

发布时间:2019-08-27 11:12:42

浏览数:6.88W

收藏数:0

5财富币

成为VIP,免费下载该公式

下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 弱势

指标公式描述

机构资金必涨 通达信选股指标 副图 源码 贴图


有幸看到此帖,您将收获:如何运用指标,如何找到搏击股海的属于你的武器。同时贡献自己正用的指标。绝对不负您此一览。


X_1:=100-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
X_2:=100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
X_3:=MA(X_2,13);{好股票WWW.GOODGUPIAO.COM}
STICKLINE(CROSS(X_1,50),50,60,3,0),COLORGRAY;
DRAWBAND(X_1,255,60,0);
资金:X_1-X_3,COLORYELLOW;
X_4:=ATAN((资金/REF(资金,1)-1)*100)*180/3.1416;
STICKLINE(CROSS(资金,0),0,30,3,0),COLORLIRED;
0,COLORLIMAGENTA;
60;
X_5:=531;
X_6:=1510000;
X_7:=X_5+X_6;
X_8:=IF(DATE>X_7,0,1);
X_9:=REF(CLOSE,1);
X_10:=EMA(HHV(HIGH,1),8);
X_11:=EMA(CLOSE,8);
X_12:=X_11<REF(X_11,1) AND CLOSE<X_11;
X_13:=IF(X_10<REF(X_10,1) OR X_12,1,0);
X_14:=SMA(MAX(CLOSE-X_9,0),2,1)/SMA(ABS(CLOSE-X_9),2,1)*100;
X_15:=45;
X_16:=20;
X_17:=X_14<X_15 AND REF(X_14,1)>X_15;
X_18:=X_14<X_16 AND REF(X_14,1)>X_16*X_8;
DRAWTEXT(CURRBARSCOUNT=129,0.5,1032),COLOR889999;
抓牛:(COUNT(X_13=1,4)=3 AND X_13=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085)*89>=89 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085 AND (REF(X_18,1) OR REF(X_17,1))) AND X_8=1,STICK,COLORLIRED,LINETHICK4;
DRAWTEXT(抓牛,抓牛*0.71,1033),COLORLIRED;
X_19:=240/FROMOPEN;
X_20:=X_19;
X_21:=(HIGH-LOW)*1000000/(VOL*X_20);
X_22:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_23:=EMA(X_22,9);
X_24:=X_22-X_23;
X_25:=IF(X_24,LLV(LOW,21),DRAWNULL);
X_26:=HHV(HIGH,80)*0.99;
X_27:=CONST(X_26);
X_28:=LLV(X_25,80);
X_29:=CONST(X_28);
X_30:=MA(CLOSE,20);
X_31:=CLOSE>MA(CLOSE,5);
X_32:=MA(CLOSE,5)>MA(CLOSE,10);
X_33:=CLOSE>MA(CLOSE,10);
X_34:=MA(CLOSE,5)>MA(CLOSE,20);
X_35:=CLOSE>MA(CLOSE,20);
X_36:=REF(X_30,1);
X_37:=X_30>X_36;
X_38:=IF(X_31,10,0-10)+IF(X_32,10,0-10)+IF(X_33,10,0-10)+IF(X_34,10,0-10)+IF(X_35,10,0-10)+IF(X_37,10,0-10);
X_39:=CLOSE/INDEXC;
X_40:=MA(X_39,5);
X_41:=MA(X_39,10);
X_42:=MA(VOL,5);
X_43:=MA(VOL,10);
X_44:=CONST(IF(X_38>0,200,100));
X_45:=CONST(IF(X_38>0,0,100));
X_46:=CONST(IF(X_38>0,100,100));
X_47:=X_27;
X_48:=X_29;
X_49:=X_27;
X_50:=CONST(IF(CROSS(X_38,1) AND X_42>=X_43 AND X_39>=X_40,1,0));
X_51:=CONST(IF(CROSS(X_38,1) AND X_42<X_43 AND X_39>=X_40,1,0));
X_52:=CONST(IF(CROSS(X_38,1) AND X_42>X_43 AND X_39<X_40,1,0));
X_53:=CONST(IF(CROSS(X_38,1) AND X_42<=X_43 AND X_39<X_40,1,0));
X_54:=CONST(IF(CROSS(1,X_38) AND X_42>=X_43 AND X_39>=X_40,1,0));
X_55:=CONST(IF(CROSS(1,X_38) AND X_42<X_43 AND X_39>=X_40,1,0));
X_56:=CONST(IF(CROSS(1,X_38) AND X_42>=X_43 AND X_39<X_40,1,0));
X_57:=CONST(IF(CROSS(1,X_38) AND X_42<X_43 AND X_39<X_40,1,0));
X_58:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42>=X_43 AND X_39>=X_40,1,0));
X_59:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42<X_43 AND X_39>=X_40,1,0));
X_60:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42>=X_43 AND X_39<X_40,1,0));
X_61:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42<X_43 AND X_39<X_40,1,0));
X_62:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42>=X_43 AND X_39>=X_40,1,0));
X_63:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42<X_43 AND X_39>=X_40,1,0));
X_64:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42>=X_43 AND X_39<X_40,1,0));
X_65:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42<X_43 AND X_39<X_40,1,0));
X_66:=CONST(IF(CROSS(X_38,1) AND X_42>=X_43,1,0));
X_67:=CONST(IF(CROSS(X_38,1) AND X_42<X_43,1,0));
X_68:=CONST(IF(CROSS(1,X_38) AND X_42>=X_43,1,0));
X_69:=CONST(IF(CROSS(1,X_38) AND X_42<X_43,1,0));
X_70:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42>=X_43,1,0));
X_71:=CONST(IF(X_38>=1 AND REF(X_38,1)>0 AND X_42<X_43,1,0));
X_72:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42>=X_43,1,0));
X_73:=CONST(IF(X_38<1 AND REF(X_38,1)<0 AND X_42<X_43,1,0));
X_74:=(HIGH-LOW)*1000000/(VOL*X_20);
X_75:=IF(X_50=1,0.7+0.06,0.7);
X_76:=IF(X_51=1,X_75+0.06,X_75);
X_77:=IF(X_52=1,X_76+0.06,X_76);
X_78:=IF(X_53=1,X_77+0.06,X_77);
X_79:=IF(X_54=1,X_78+0.06,X_78);
X_80:=IF(X_55=1,X_79+0.06,X_79);
X_81:=IF(X_56=1,X_80+0.06,X_80);
X_82:=IF(X_57=1,X_81+0.06,X_81);
X_83:=IF(X_58=1,X_82+0.06,X_82);
X_84:=IF(X_59=1,X_83+0.06,X_83);
X_85:=IF(X_60=1,X_84+0.06,X_84);
X_86:=IF(X_61=1,X_85+0.06,X_85);
X_87:=IF(X_62=1,X_86+0.06,X_86);
X_88:=IF(X_63=1,X_87+0.06,X_87);
X_89:=IF(X_64=1,X_88+0.06,X_88);
X_90:=IF(X_65=1,X_89+0.06,X_89);
X_91:=IF(X_66=1,X_90+0.06,X_90);
X_92:=IF(X_67=1,X_91+0.06,X_91);
X_93:=IF(X_68=1,X_92+0.06,X_92);
X_94:=IF(X_69=1,X_93+0.06,X_93);
X_95:=IF(X_70=1,X_94+0.06,X_94);
X_96:=IF(X_71=1,X_95+0.06,X_95);
X_97:=IF(X_72=1,X_96+0.06,X_96);
X_98:=IF(X_73=1,X_97+0.06,X_97);
DRAWTEXT_FIX(X_50=1,0,0.8,0,366),COLORCYAN;
DRAWTEXT_FIX(X_51=1,0,0.8,0,919),COLORCYAN;
DRAWTEXT_FIX(X_52=1,0,0.8,0,1034),COLORCYAN;
DRAWTEXT_FIX(X_53=1,0,0.8,0,921),COLORCYAN;
DRAWTEXT_FIX(X_54=1,0,0.8,0,922),COLORCYAN;
DRAWTEXT_FIX(X_55=1,0,0.8,0,923),COLORCYAN;
DRAWTEXT_FIX(X_56=1,0,0.8,0,924),COLORCYAN;
DRAWTEXT_FIX(X_57=1,0,0.8,0,373),COLORCYAN;
DRAWTEXT_FIX(X_58=1,0,0.8,0,925),COLORCYAN;
DRAWTEXT_FIX(X_59=1,0,0.8,0,926),COLORCYAN;
DRAWTEXT_FIX(X_60=1,0,0.8,0,927),COLORCYAN;
DRAWTEXT_FIX(X_61=1,0,0.8,0,377),COLORCYAN;
DRAWTEXT_FIX(X_62=1,0,0.8,0,928),COLORCYAN;
DRAWTEXT_FIX(X_63=1,0,0.8,0,929),COLORCYAN;
DRAWTEXT_FIX(X_64=1,0,0.8,0,380),COLORCYAN;
DRAWTEXT_FIX(X_65=1,0,0.8,0,381),COLORCYAN;
DRAWTEXT_FIX(X_66,0,0.88,0,930),COLORCYAN;
DRAWTEXT_FIX(X_67,0,0.88,0,931),COLORCYAN;
DRAWTEXT_FIX(X_68,0,0.88,0,932),COLORCYAN;
DRAWTEXT_FIX(X_69,0,0.88,0,933),COLORCYAN;
DRAWTEXT_FIX(X_70,0,0.88,0,1035),COLORCYAN;
DRAWTEXT_FIX(X_71,0,0.88,0,935),COLORCYAN;
DRAWTEXT_FIX(X_72,0,0.88,0,936),COLORCYAN;
DRAWTEXT_FIX(X_73,0,0.88,0,937),COLORCYAN;
X_99:=(CLOSE*2+HIGH+LOW)/4;
X_100:=EMA(X_99,13)-EMA(X_99,34);
X_101:=EMA(X_100,5);
X_102:=(-2)*(X_100-X_101)*3.8;
X_103:=2*(X_100-X_101)*3.8;
STICKLINE(X_103>0,0,X_103*10,3,0),COLORRED;
STICKLINE(X_103<0,0,X_103*10,3,0),COLORGREEN;
散户资金线:X_102,COLORGREEN,LINETHICK2;
X_104:=ATAN((散户资金线/REF(散户资金线,1)-1)*100)*180/3.1416;
主力资金线:X_103,COLORYELLOW,LINETHICK2;
X_105:=ATAN((主力资金线/REF(主力资金线,1)-1)*100)*180/3.1416;
弱势区:20,COLORGREEN,LINETHICK2;
强弱分水岭:50,COLORWHITE,LINETHICK2;
强势区:80,COLORRED,LINETHICK2;
风险区:95,COLORLICYAN,LINETHICK2;
X_106:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
X_107:=(1-7/100)*DMA(CLOSE,X_106);
X_108:=(1+7/100)*DMA(CLOSE,X_106);
X_109:=MA((LOW+HIGH+CLOSE)/3,5);
支撑:REFDATE(X_107,DATE),NODRAW,COLORYELLOW;
阻力:REFDATE(X_108,DATE),NODRAW,COLORYELLOW;
主力:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2;
走势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),DOTLINE,COLORYELLOW;
X_110:=ATAN((走势/REF(走势,1)-1)*100)*180/3.1416;
主力筹码集中度:WINNER(CLOSE)*100,COLORLIMAGENTA;
X_111:=ATAN((主力筹码集中度/REF(主力筹码集中度,1)-1)*100)*180/3.1416;
X_112:=60;
散户:100*(HHV(HIGH,X_112)-CLOSE)/(HHV(HIGH,X_112)-LLV(LOW,X_112)),COLORGREEN,LINETHICK2;
散户筹码集中度:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*100,COLORLICYAN;
X_113:=ATAN((散户筹码集中度/REF(散户筹码集中度,1)-1)*100)*180/3.1416;
主力换手率:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主力筹码估算:EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
X_114:=MA(主力筹码估算+散户筹码估算,13);
X_115:=IF(X_114>REF(X_114,1),X_114,DRAWNULL);
DRAWRECTREL(0,0,220,650,RGB(1,0,0));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0,0,1036),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.08,0,0,1037),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.04,0,0,主力),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.08,0,1038),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.08,0.08,0,1037),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.04,0.08,0,走势),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0.24,0,1039),COLORLIGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0.24,0,1037),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.24,0,主力换手率),COLORLIGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.32,0,1040),COLORGRAY;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.08,0.32,0,1037),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.04,0.32,0,散户),COLORGRAY;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.4,0,1041),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.08,0.4,0,1042),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.04,0.4,0,支撑),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.48,0,1043),COLORLICYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.08,0.48,0,1042),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.04,0.48,0,阻力),COLORLICYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0,0,1044),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0,0,1045),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0,0,主力筹码集中度),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0.08,0,1046),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0.08,0,1045),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.08,0,主力控盘比率),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0.16,0,1047),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0.16,0,1045),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.16,0,主力筹码估算),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0.32,0,1048),COLORLICYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0.32,0,1045),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.32,0,散户套牢比率),COLORLICYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.09,0.4,0,1049),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.2,0.4,0,1045),COLORLIGRAY;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.4,0,散户筹码集中度),COLORGREEN;
DRAWICON(CROSS(资金,散户筹码集中度),资金-2,30);
DRAWICON(CROSS(散户筹码集中度,资金),资金+4,39);
DRAWICON(CROSS(散户,资金),资金+4,35);
DRAWICON(CROSS(资金,散户),资金+4,34);
DRAWTEXT(CROSS(资金,散户筹码集中度) AND X_4>60,散户筹码集中度,84),COLORYELLOW;
DRAWICON(CROSS(主力资金线,散户资金线),主力资金线+2,42);
DRAWICON(CROSS(散户资金线,主力资金线),散户资金线+2,43);
DRAWTEXT(CROSS(20,资金),24,235),COLORGREEN;
DRAWTEXT(CROSS(走势,50) AND CROSS(主力,50) AND CROSS(主力筹码集中度,50) AND X_110>60 AND X_105>60 AND X_111>60,58,93),COLORYELLOW;
DRAWTEXT(CROSS(走势,20) AND CROSS(主力,20) AND CROSS(80,散户) AND X_110>60 AND X_105>60,18,1050),COLORYELLOW;
DRAWTEXT(CROSS(80,散户),86,1051),COLORRED;
DRAWTEXT(CROSS(散户,20),82,1052),COLORGREEN;

用法总结:①信号含义:红色为多方元素和信号, 绿色为空方元素和信号,多方信号出,关注,但不一定能介入;空方信号出,一般就要高度警惕,一旦股价唿应回调或大跌,即可止盈或减仓。②介入点:出现蝴蝶信号和“爆”字,此时机构资金线(黄色线)上穿0线甚至笔直上穿20线,强烈做多,意愿坚决,同时,主力红色线笔直上穿散户绿色线,走多意愿坚决,毫不犹豫,主力红色线笔直大角度上行,此时就是介入点,选股指标就是截取这一模型来做的。③出局点(卖出点)只要是已经博取相当的利润,或者出现空信号,股价随之走空,或者突然大跌,都可以考虑止盈。目前这种熊市行情,贸易战乌云时隐时现的大势下,出现空方信号就斩仓或者减仓止盈,是比较稳妥的自保方式,尤其是已经大涨的票,切不能贪。特别是绿色散户线上行过50,黄色机构资金线下0线,尤其要注意考虑出局。
对指标运用的总结:①碰到一个指标,一定要能找到这个指标的介入点,也就是买入条件,表现在图形上,就是模型,出现什么样的搭配模型,就可以考虑介入,如果处于这一模型,任他股价上蹿下跳,我自岿然不动,稳健持仓;②明确卖出出局原则,通过反复查看这一指标,出现什么样的形态模型,股价必然下跌或回调,一定要记住,一旦这一模型呈现,坚决建仓或出局,不存幻想,无论庄家怎么装腔作势做多,或者后期偶然冲高,也不后悔,不被假象迷惑。③找到这一指标的极端模型,也就是高概率模型,比如连板,大调,大跌信号模型,出现这一模型,采取相应行动。④以上三个要点建立在这个指标在翻看过往大多数股票都能准确预测股价的情况下,也就是说,你要对这个指标的个性有较为深入的了解,确定这个指标是一个“讲真话的人”。
几点说明:①一个指标都有其长处和局限,就如同人无完人,关键是要能择其善者而从之,择其不善者而弃之;②不要埋怨指标信号多,眼花缭乱,一个如此复杂的市场,你还指望一两条线就能囊括?关键是各大信号之间相互唿应,随着股价高低起伏,在我看来,这就是完美的舞蹈,这才是一个好指标。③我的指标不要拿股软的评测系统评测,但凡出票少又在95%以上的选股指标都是浮云,十有八九有未来函数,不要上当。其中的道理大家自己去揣摩④选股指标选票少,遗漏多,选票多,则相对遗漏少,所以,选股指标能够控制选票在20只以内,我觉得就可取。我这个指标每次就出票在十多只,一般设置实时预警,并不是出票就买,而要结合其他指标筛选。⑤经过一段时间的应用,我发现我这个选股指标选出的票,都是筹码形态比较好的,也就是说庄家经过相对充分洗盘,上方压力相对较少的票,想一想就对了,散户扎堆,上方高压,主力机构怎么会真的去砸钱,这就是这个指标的玄妙之处。




其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

公式下载需要5财富币
该指标不需要下载,请直接复制上面指标代码内容导入炒股软件即可

下一篇: 【抄底黑马指标】通达信 黑马拉升抄底有红包选股 追涨波动抄底副图指标 源码

上一篇: 主力出逃 通达信选股指标 副图 源码 贴图

评论

(机构资金必涨 通达信检测机构活跃度指标公式 机构买卖指标公式 副图 源码 贴图)

150

  • 公式评论(0)

技巧来源

相信自己

 已认证

联系QQ:2934697229

联系邮箱:2934697229@QQ.com

发布作品:

公式1800 文章1422 粉丝数114

该专家发布的其他公式

更多

同类指标公式

成为炒股高手