你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  实战股票指标 抄底逃顶最好用的指标 源码 贴图

VIP免费下载,不扣币 实战股票指标 抄底逃顶最好用的指标 源码 贴图

发布时间:2021-11-24 13:15:59

浏览数:1,550

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

实战股票指标 抄底逃顶最好用的指标 源码 贴图

指标介绍:


红色波段上涨,白色波段下跌

指标图示:







指标源码

VAR1:=BARSCOUNT(CLOSE);
VAR2:=HHV(HIGH,200);
VAR3:=LLV(LOW,200);
VAR4:=(VAR2-VAR3)/40;
VAR5:=HIGH+VAR4;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
VAR6:=1;
VAR7:=REF(CLOSE-OPEN,2);
VAR8:=REF(CLOSE,1);
VAR9:=REF(CLOSE,2);
VARA:=REF(CLOSE,3);
VARB:=REF(CLOSE,4);
VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
红色持股: STICKLINE((CLOSE=VARC AND (VAR8>=VAR9 OR VAR8>=VARA)
OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND
CLOSE>=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE>=VAR8
OR VARA=VARC AND CLOSE>=VAR8 AND CLOSE>=VAR9)*VAR6,VAR8,CLOSE,5,1),COLORRED;
品红变盘: STICKLINE((CLOSE=VARC AND VAR8=VARD)*VAR6,VAR9,CLOSE,5,1),COLORYELLOW;
黄色下跌: STICKLINE((CLOSE=VARD AND (VAR8<VAR9 OR VAR8<VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE<VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE<VAR8 OR VARA=VARD AND CLOSE<VAR8 AND CLOSE<VAR9)*VAR6,VAR8,CLOSE,5,0),COLORYELLOW;
绿色买: STICKLINE((VAR8=VARC AND CLOSE=VARD)*VAR6,VAR9,CLOSE,5,0),COLORGREEN;
STICKLINE((VAR8=VARD AND CLOSE>=VAR9 OR (VAR9=VARD AND VAR8<=VARA OR VARA=VARD AND VAR8<=VAR9) AND VAR9<VARB AND CLOSE>=VAR8)*VAR6,VAR8,VAR9,5,0),COLORBLUE;
兰色抛售: STICKLINE((VAR8=VARC AND CLOSE<VAR9 OR (VAR9=VARC AND VAR8>VARA OR VARA=VARC AND VAR8>VAR9) AND VAR9>=VARB AND CLOSE<VAR8)*VAR6,VAR8,VAR9,5,1),COLORBLUE;
VARE:=SAR(5,1,5);
VARF:=EMA(CLOSE,30);
VAR10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
变色龙: STICKLINE(CLOSE>VARE,VARF,VARF+VAR10,6,0),COLORWHITE;
STICKLINE(CLOSE<VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
STICKLINE(CROSS(VARE,CLOSE)*VAR6,VARF,VARF+VAR10,6,0),COLORMAGENTA;
STICKLINE((RANGE(DAY,6,9) OR RANGE(DAY,27,30))*VAR6,VARF+0.01,VARF-0.01,6,0),COLORMAGENTA;
生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*VAR6;

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 通达信看盘 野草看盘 一股盯盘看盘实用的模板自制看盘版面

股票公式评论

(实战股票指标 抄底逃顶最好用的指标 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1757 文章1664 粉丝数251

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论