你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【波段之星】短线精准波段指标 常用通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 【波段之星】短线精准波段指标 常用通达信指标公式副图 源码 贴图

发布时间:2021-11-16 11:23:34

浏览数:9,963

收藏数:1

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

【波段之星】短线精准波段指标 通达信指标公式副图 源码 贴图

指标介绍:


粉色柱、黄色柱子,红色”*“符号,上涨趋势

蓝色柱子,下跌趋势

指标图示:






指标源码:

DRAWGBK(O>C,RGB(40,40,40),RGB(0,0,40),0,'01',0); {背景不要可删除}
N:=2.5;P:=5;A:=9;
VAR8:=LLV(LOW,10);
VAR9:=HHV(HIGH,25);
清仓:17.5*N,POINTDOT,COLORGREEN,LINETHICK2;
卖出:14.5*N,COLORGREEN,LINETHICK1;
分界线:0,COLORRED,LINETHICK1;
底部:-15.5*N,COLORRED,LINETHICK2;
关注:-55,POINTDOT,COLORRED,LINETHICK2;
动力线:= (EMA((CLOSE-VAR8)/(VAR9-VAR8)*4,4)*10-17.5)*N;
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
散户:SMA(RSV,A,1)+15,COLORGREEN,LINETHICK1;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);
主力:SMA(RSV1,A,1)+15,COLORRED,LINETHICK1;
T1:=CROSS(主力,关注);
T2:=CROSS(主力,底部);
T3:=CROSS(清仓,主力);
T4:=CROSS(卖出,主力);
准备起爆:=CROSS(主力,散户);
STICKLINE(准备起爆,15,-15,2,0),COLOR00FFFF;
小心阴跌:=CROSS(散户,主力);
STICKLINE(小心阴跌,15,-15,2,0),COLORBLUE;
STICKLINE(T3 OR T4 ,卖出,清仓,2,0),COLORGREEN;
STICKLINE(T1 OR T2 ,关注,底部,2,0),COLORFF00FF;

正差:主力>=REF(主力,1);
STICKLINE( 正差,-50,-47,3,0 ),COLORRED;
负差:主力<REF(主力,1);
STICKLINE( 负差,-50,-47,3,0 ),COLORGREEN;

REFLINE:0;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:=IF(X2<0,X2,0),POINTDOT,COLORGREEN;
资金动能A:X2,COLORWHITE,LINETHICK0;
资金动能B:X1,COLORBROWN,LINETHICK0;
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
大底部:=IF(CROSS(VAR4,10) AND VAR4>10,14,0);
中底部:=IF(CROSS(VAR4,20) AND VAR4>10,13,0);
小底部:=IF(CROSS(VAR4,30) AND VAR4>10,12,0);
AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
红柱:DRAWICON(CROSS(资金动能A,0) AND AA,14.5*N,38);
持币:IF(SAR(10,2,20)>=H,0,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,0,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
短线反弹:IF(CROSS(个股,9),30,0),STICK,LINETHICK3,COLORFF00FF;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 量能平台突破 通达信天地量能平台线副图指标公式 无未来

股票公式评论

(【波段之星】短线精准波段指标 常用通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式2291 文章1670 粉丝数251

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论