你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  预警关注涨停回马枪 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 预警关注涨停回马枪 通达信指标公式副图 源码 贴图

发布时间:2021-09-28 10:43:34

浏览数:1.21W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

预警关注涨停回马枪 通达信指标公式副图 源码 贴图


指标简介:
效果见附件图片,出现“预警关注”,出现绿柱参考,结合“涨停回马枪”选股指标效果更加。

指标图示:






指标源码:
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,0,5,2,0),coloryellow;
DRAWTEXT(涨停,8,'涨停'),coloryellow;

MA13:=MA(C,13),colorgray;
MA21:=MA(C,21),colorwhite;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;

PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,0,5,3,0),colorred;
STICKLINE(PP AND HH,0,5,3,0),colorred;
STICKLINE(PP3 AND HH,0,5,3,0),colorred;
DRAWTEXT(PP2 AND HH,8,'预警'),colorred;
DRAWTEXT(PP AND HH,8,'预警'),colorred;
DRAWTEXT(PP3 AND HH,8,'预警'),colorred;

A:=SMA(L,4,3) ;
绿色买入:IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 );
STICKLINE(A AND REF(PP,1) AND HH ,0,10,1,0),colorgreen;
DRAWICON(A AND REF(PP,1) AND HH,12,1),colorgreen;
STICKLINE(A AND REF(PP3,1) AND HH ,0,10,1,0),colorgreen;
DRAWICON(A AND REF(PP3,1) AND HH,12,1),colorgreen;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【珍藏抄底指标】千斤顶抄底 大涨赚钱少不了你 手机电脑通用 绝无未来函数

上一篇: 六彩神龙指标源码 通达信通道指标使用技巧副图 贴图

评论

(预警关注涨停回马枪 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1592 文章1501 粉丝数225

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论