你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  黄金线工作线 红买绿卖波段趋势选股 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 黄金线工作线 红买绿卖波段趋势选股 通达信指标公式副图 源码 贴图

发布时间:2021-09-16 13:15:57

浏览数:1.72W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

黄金线工作线 红买绿卖波段趋势选股 通达信指标公式副图 源码 贴图

指标简介:
黄金线工作线:线上阴线买,买错也要买。线下阳线抛,抛错也要抛

指标图示:






指标代码:
未来函数检测
A1:=DATE <= 13181231;
七天线:EMA(C,7),colorwhite;
黄金线:(EMA(C,18)) * A1,POINTDOT,LINETHICK4,coloryellow;
生命线:(MA(C,28)) * A1,colormagenta;
姊妹线:(EMA(C,56)) * A1,colorcyan;
多空线:(MA(C,120)) * A1,COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,colormagenta;
DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,coloryellow;
STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),colorred;
STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),colorred;
STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),colorred;
STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),colorred;
STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),colorgreen;
STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),colorgreen;
STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),colorgreen;
STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),colorgreen;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 通达信公式指标 金山发财线 副图 效果图 源码 无未来

上一篇: 【短线超级实用】缠论买卖点指标 通达信缠论MACD指标副图 源码

评论

(黄金线工作线 红买绿卖波段趋势选股 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式2129 文章1518 粉丝数227

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论