你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  绝对短线指标 最有效的短线指标 通达信副图 源码 贴图

VIP免费下载,不扣币 绝对短线指标 最有效的短线指标 通达信副图 源码 贴图

发布时间:2021-09-15 15:26:08

浏览数:8,730

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

绝对短线指标 最有效的短线指标 通达信副图 源码 贴图

指标简介:
//极品DDX
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN AND CLOSE>REF(CLOSE,1),AA*(HIGH-LOW),IF(CLOSEOPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE0,0,进出量,4,0),COLOR000099;
//STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
//STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;
//STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
STICKLINE(VOL>0,VOL,0,4,1),colorwhite;
STICKLINE(进出量>0,0,进出量,4,0),colorff00ff;
STICKLINE(进出量<0,0,进出量,4,0),COLORFF9900;
净流入率:进出量/SHGZG*100;
N日净流入率:(SUM(买量,N)+SUM(卖量,N))/SHGZG*100,coloryellow;
N:=5;
M:=13;
N日内净流入:=SUM(进出量,N),LINETHICK2,colorgreen;
PARTLINE(N日内净流入,N日内净流入>REF(N日内净流入,1),colorred,N日内净流入0);
M日内翻红天:COUNT(进出量>0,M),colorred;
走熊天:BARSLAST(N日内净流入<0),colorcyan;
走牛天:BARSLAST(N日内净流入>0),colorred;
强势天:BARSLAST((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);
弱势天:BARSLAST((N日内净流入0 AND N日内净流入<0);
//净流入率%:进出量/CAPITAL*100,colorwhite;
//N日净流入率%:(SUM(买量,N)+SUM(卖量,N))/CAPITAL*100,coloryellow,LINETHICK0

指标图示:






指标源码:
MA5:EMA(C,5),COLORWHITE;
工作线:EMA(C,14),COLORF00FF0,LINETHICK1;
二号线:EMA(C,25),COLOR00FF00,LINETHICK1;
九号线:EMA(CLOSE,99),LINETHICK1;
MA120:EMA(CLOSE,120),LINETHICK1;
生命线:EMA(CLOSE,453),LINETHICK1,COLORRED;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORRED;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORRED;
STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORF00FF0;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,8,1),LINETHICK3,COLORF00FF0;


更多精彩内容,请关注财富池订阅号

相关标签:
其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【主力资金】机构、游资操盘,大势所趋,抬轿追涨必备主图指标,辅助买卖点指标!

上一篇: 红柱起飞 通达信趋势顶底指标公式 副图 源码 贴图

评论

(绝对短线指标 最有效的短线指标 通达信副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1462 文章1421 粉丝数193

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论