你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  混沌理论AC加速买卖指标 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 混沌理论AC加速买卖指标 通达信指标公式副图 源码 贴图

发布时间:2021-09-15 15:17:15

浏览数:6,672

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

混沌理论AC加速买卖指标 通达信指标公式副图 源码 贴图

指标简介:
AO、AC的运用法则
1、AO、AC必须同时使用,是中长线指标。
2、AO指标产生的买进信号必为红柱,卖出信号必为绿柱。
3、我们一直强调的是突破交易的概念,所以信号发生后,进场价位为该AO信号柱对应的价格柱最高价上一档买进或最低价下一档卖出。
4、买卖信号产生后,若隔天的AO柱不支持该方向,则该信号立即失效。
5、零轴之上是多方占优,是多方市场,零轴之下是空方占优,是空方市场。
买入信号:
碟型买入:在碟型买入信号中,至少需要三根柱状图,而中间之柱(绿色 )为最低,而右方之柱(红色)比前一根柱高,如此便构成中间凹陷如同碟子一般之碟型买入。而碟子中,凹陷部份可以有几根柱状图则没有限制。而当信号产生时,我们便可作为进场之标志。
穿越买入:当柱状图由零轴下翻转到零轴之上即产生穿越买入信号,穿越买入信号只需两根柱状图便可形成,而左边可以为红色也可以为绿色,但右边一定是为红色。而当信号产生时,我们便可作为进场之标志。
双峰买入:当柱状图由左至右产生第二个低点,而第二个低点比第一个低点来的高即产生双峰买入。须注意图中两个低点之间柱状图皆在零轴以下而信号柱必定为红色。双峰买入为AO在零轴下唯一之买入信号。而在双峰买入发生前一定会先产生一个碟型卖出信号。
卖出信号:
1、在零轴线以下最新的绿柱线出现在红柱线之后就产生了碟型卖出信号;
2、最新的柱线从上向下穿越零轴线时就产生了穿越卖出信号;
3、在零轴线以上最新的峰值低于前一个峰值并出现了一个绿柱线就产生了双峰卖出信号

指标图示:






指标源码:
AO:=MA((HIGH+LOW)/2,5)-MA((HIGH+LOW)/2,34);
AO5:=MA(AO,5);
AC:AO-AO5,LINETHICK0;
STICKLINE(AC>=REF(AC,1),0,AC,2.2,1),COLORRED;
STICKLINE(AC< REF(AC,1),0,AC,2.2,1),COLORGREEN;
AC1:=REF(AC,1);
BUY1:=REF(AC,3)<REF(AC1,3) AND REF(AC,2)<REF(AC1,2) AND REF(AC,2)<REF(AC,3) AND REF(AC,1)>REF(AC1,1) AND AC>AC1 AND COUNT(AC>0,4)=4;
DRAWTEXT(BUY1,AC,'B'),COLORWHITE;
DRAWICON(BUY1,AC,1);
BUY2:=COUNT(AC<0,4)=4 AND REF(AC,3)<REF(AC1,3) AND COUNT(AC>AC1,3)=3;
DRAWTEXT(BUY2,AC, 'B'),COLORWHITE;
DRAWICON(BUY2,AC,1);
BUY3:=REF(AC,3)<REF(AC1,3) AND REF(AC,2)<REF(AC1,2) AND REF(AC,2)<REF(AC,3) AND COUNT(AC>AC1,2)=2 AND REF(AC,1)<0 AND AC>0;
DRAWTEXT(BUY3,AC, 'B'),COLORWHITE;
DRAWICON(BUY3,AC,1);
BUY4:=REF(AC,4)<REF(AC1,4) AND REF(AC,3)<REF(AC1,3) AND REF(AC,3)<REF(AC,4) AND COUNT(AC>AC1,3)=3 AND REF(AC,1)<0 AND AC>0;
DRAWTEXT(BUY4,AC, 'B'),COLORWHITE;
DRAWICON(BUY4,AC,1);
S1:=REF(AC,3)>REF(AC1,3) AND REF(AC,2)>REF(AC1,2) AND REF(AC,2)>REF(AC,3) AND REF(AC,1)<REF(AC1,1) AND AC<AC1 AND COUNT(AC<0,4)=4;
DRAWTEXT(S1,AC,'S'),COLORWHITE;
DRAWICON(S1,AC,2);
S2:=COUNT(AC>0,4)=4 AND REF(AC,3)>REF(AC1,3) AND COUNT(AC<AC1,3)=3;
DRAWTEXT(S2,AC,'S'),COLORWHITE;
DRAWICON(S2,AC,2);
S3:=REF(AC,3)>REF(AC1,3) AND REF(AC,2)>REF(AC1,2) AND REF(AC,2)>REF(AC,3) AND COUNT(AC<AC1,2)=2 AND REF(AC,1)>0 AND AC<0;
DRAWICON(S3,AC,2);

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【主力资金】机构、游资操盘,大势所趋,抬轿追涨必备主图指标,辅助买卖点指标!

上一篇: 绝对短线指标 最有效的短线指标 通达信副图 源码 贴图

评论

(混沌理论AC加速买卖指标 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1462 文章1421 粉丝数193

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论