你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒

财富池网站简介

点击了解详情

 

财富池是一个为广大股民提供原创精品指标公式和炒股学习资源的分享平台。 


指标公式栏目: 

拥有海量、精选、实用、有效的指标,提供给用户多样化的选择;精品指标和推荐公式栏目更是针对性地满足用户精中求精的需求。 


炒股资源栏目: 

各类炒股学习资源免费提供,如技巧、课程、视频、软件和书籍,实时更新,掌握最新的炒股秘籍。 


财富池意在帮助股友们提升投资知识,培养正确的投资理念,少走弯路!欢迎您加入我们这个大家庭,共同学习成长,实现人生自我的价值! 

确定

|

仅此一次

取消
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  罗盘—涨停猎豹主升浪优化版

VIP免费下载,不扣币 罗盘—涨停猎豹主升浪优化版

发布时间:2018-04-19 16:30:57

浏览数:92.05W

收藏数:4

5财富币

成为VIP,免费下载该公式

下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

您当前浏览的公式是:罗盘—涨停猎豹主升浪优化版

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 主图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 弱势

指标公式描述

BOLL:MA(CLOSE,N);
UB:BOLL+2*STD(CLOSE,N);
LB:BOLL-2*STD(CLOSE,N);
MA1:MA(CLOSE,M1);
显示仪表盘1:=1;
总涨幅周期:=350;
范围高A:=REFDATE(HHV(H,120),DATE)*1.05;
范围低A:=REFDATE(LLV(L,120),DATE)*0.95;
MA5:MA(C,5),COLORCYAN,LINETHICK2,NODRAW,COLORWHITE;
MA24:MA(C,24),COLORGREEN,LINETHICK2,NODRAW,COLORWHITE;
MA72:MA(C,72),COLORRED,LINETHICK2,NODRAW,COLORWHITE;
MA200:IF((MA(C,200)<=范围高A AND MA(C,200)>=范围低A) OR C>=MA(C,200),MA(C,200),DRAWNULL),COLORBLUE,LINETHICK2,NODRAW,COLORWHITE;
{=======================仪表盘======WWW.CFCHI.CIM=========财富池优化版=============}
主升浪:=ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪回调:=ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪深调:=ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>IF(MA200=DRAWNULL,0,MA200);
初升浪:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72;
底部反弹:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA5>MA24;
探底阶段:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA24>MA5;
观望:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24>MA72 AND CMA200 AND CO,C,O,3,0),COLOR0000AA;
STICKLINE(C>O,C,O,2.5,0),COLOR0000BB;
STICKLINE(C>O,C,O,1.5,0),COLOR0000CC;
STICKLINE(C>O,C,O,1,0),COLOR0000EE;
STICKLINE(C>O,H,L,0,0),COLOR0000FF;
STICKLINE(C=1,RGB(0,255,0),RGB(255,0,0)));
NNN1:=CON2STR(CONST(DYNAINFO(51)),2);
NNN2:=STRCAT('【 内外比:',NNN1);
NNN3:=STRCAT(NNN2,' 】');
DRAWTEXT_FIX(IF(CODELIKE('999999') OR CODELIKE('399001'),DRAWNULL,1),0.76,0.015,0,NNN3),COLORYELLOW;
DRAWTEXT_FIX(IF(CODELIKE('999999') OR CODELIKE('399001'),DRAWNULL,CONST(DYNAINFO(51))>=1),0.76,0.015,0,NNN3),COLORBLACK;
{=======================均线解盘===============================}
DRAWRECTREL(0,IF(显示仪表盘1=0,135,0),IF(显示仪表盘1=0,288,0),IF(显示仪表盘1=0,630,0),RGB(0,0,255));
DRAWTEXT_FIX(显示仪表盘1=0,0.08,0.16,0,'【 均线解盘 】'),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.23,0,'主升浪: 5>24>72>200 '),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>MA200,0.238,0.23,0,'≡★≡'),COLORRED;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.285,0,'主浪回调: 24>5>72>200 '),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>MA200,0.238,0.285,0,'≡★≡'),COLORRED;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.34,0,'主浪深调: 24>72>5>200 '),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>MA200,0.238,0.34,0,'≡★≡'),COLORMAGENTA;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.395,0,'初升浪: 200>5>24>72'),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72,0.238,0.395,0,'≡★≡'),COLOR0080FF;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.45,0,'底部反弹: 200>72>5>24'),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MA72 AND MA72>MA24 AND MA5>MA24,0.238,0.45,0,'≡★≡'),COLORYELLOW;
DRAWTEXT_FIX(显示仪表盘1=0,0,0.51,0,'探底阶段: 200>72>24>5'),COLORWHITE;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA200>MA72 AND MA72>MA24 AND MA24>MA5,0.238,0.51,0,'≡★≡'),COLORGREEN;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C>=MA200,0,0.565,0,'▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇▇'),COLORRED;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C>=MA200,0,0.565,0,'牛市行情: 72>200 C>200 牛市 ---'),COLORYELLOW;
DRAWTEXT_FIX(显示仪表盘1=0 AND ISLASTBAR AND MA72>MA200 AND C  


其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

公式下载需要5财富币

下一篇: 金山一路发市(原码 主图 均线 牛熊市判别)通达信选股指标

上一篇: 红腾骑牛上坡选股金钻指标

评论

150

  • 公式评论(0)

技巧来源

Milkcy

 已认证

联系QQ:98776338

联系邮箱:milkcy@foxmailcom

发布作品:

公式27 文章14188 粉丝数38

该专家发布的其他公式

更多

同类公式

成为炒股高手