当前位置: 财富池  >  指标公式  >  成交量复合炮 通达信 VOL 显示买卖点指标公式 源码 副图

VIP免费下载,不扣币 成交量复合炮 通达信 VOL 显示买卖点指标公式 源码 副图

更新时间:2023-01-24 11:41:25

浏览数:451

收藏数:0

0财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 包含
适合环境: 不限
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

成交量复合炮 通达信 VOL 显示买卖点指标公式 源码 副图


指标源码:


VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)*1.2;
MAVOL2:MA(VOLUME,2)*1.2;
MAVOL13:MA(VOLUME,13)*1.2;
MAVOL21:MA(VOLUME,21)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL43:MA(VOLUME,43)*1.2;
MAVOL55:MA(VOLUME,55)*1.2;
铭180:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),180);
庄180:EMA(WINNER(C)*70,180)*10,COLORYELLOW;
MAVOL120:MA(VOLUME,120)*1.2;
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
关注:= (CROSS(MAVOL1,MAVOL2)) AND MAVOL2<MAVOL180*0.9 AND UPNDAY(EMA(C,13),2);
DRAWTEXT(关注 ,MAVOL1*1.2,'▲剑'),COLORRED;
G:= (CROSS(MAVOL1,MAVOL180)) AND UPNDAY(MAVOL180,2);
DRAWTEXT(G ,MAVOL1,'▲箭'),COLORYELLOW;
DD:= UPNDAY(MAVOL13,3)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2)AND UPNDAY(MAVOL43,1)AND UPNDAY(MAVOL55,1)AND UPNDAY(MAVOL120,1)AND UPNDAY(庄180,3)AND UPNDAY(铭180,3);
DRAWTEXT(DD ,MAVOL1,'▲炮'),COLORMAGENTA;
EE:= (CROSS(MAVOL1,MAVOL180)) AND(CROSS(MAVOL2,MAVOL180)) AND UPNDAY(MAVOL13,2)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2);
DRAWTEXT(EE ,MAVOL1*1.2,'▲出刀'),COLORGREEN;

指标图示:









郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 超级主力筹码 通达信获利盘筹码指标公式 源码 副图

上一篇: 成交炮群 通达信买卖提示指标公式 源码 副图

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(成交量复合炮 通达信 VOL 显示买卖点指标公式 源码 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7310 文章16915 粉丝数766

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论