当前位置: 财富池  >  指标公式  >  主力决策 股票主力资金起爆指标公式 副图

VIP免费下载,不扣币 主力决策 股票主力资金起爆指标公式 副图

更新时间:2022-12-29 10:26:14

浏览数:1,293

收藏数:3

0财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 包含
适合环境: 弱势
手机适用: 不适用
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

主力决策 股票主力资金起爆指标公式 副图

指标源码:

{寅虎追踪}

{参数 D:34,90,72}

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,14))/(0.015*AVEDEV(VAR5,14));
VAR7:=(VAR5-MA(VAR5,89))/(0.015*AVEDEV(VAR5,89));
VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
活筹OAMV: VAR3,COLORFF00FF;
OX: IF(VARB<90,VARB,100),COLORFFCC66;
VAR21:=IF(VAR1>0,VAR1,0);
核能: IF(VAR1<0,VAR2,0), LINESTICK;
牛角: VAR20,COLORYELLOW;
预警: IF(VAR7>=200 AND VAR6>=150,15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9))
+60,COLOR00FF00;
VAR22:=100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34));
VAR23:=MA(VAR22,3);
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORRED,LINETHICK2;
STICKLINE(VAR3>=REF(VAR4,1),VAR3,VAR4,8,1),COLORRED;
STICKLINE(VAR3<REF(VAR4,1),VAR3,VAR4,8,1),COLOR00FF00;
VAR27:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
VAR28:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
VAR29:=VAR21>50 AND 预警>60 AND OX=100;
VAR2A:=VAR21>48 AND 预警>60 AND OX<100;
VAR2B:=核能>38 AND 预警<55;
VAR2C:=牛角>50 AND OX<90;
VAR2D:=VAR3<REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR2E:=VAR3>=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警=60 AND 牛角=0 AND 核能>=REF(核能,1) AND VARC<REF(VARD,1);
DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,90,'持股待涨'),COLORFF00FF;
DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,10,'出局为佳'),COLOR00FF00;
DRAWTEXT(VAR29 AND COUNT(VAR29,30)=1,70,'上涨过急,需要调整'),COLORWHITE;
DRAWTEXT(VAR2A AND COUNT(VAR2A,30)=1,80,'拉升在即狂牛!'),COLORYELLOW;
DRAWTEXT(VAR2B AND COUNT(VAR2B,30)=1,20,'不必杀跌有反弹 '),COLORWHITE;
DRAWTEXT(VAR2C AND COUNT(VAR2C,30)=1,30,'角斗士,阶段底部 '),COLORYELLOW;
DRAWTEXT(VAR2D AND COUNT(VAR2D,30)=1,60,'大资金进场'),COLOR0099FF;
DRAWTEXT(VAR2E AND COUNT(VAR2E,30)=1,40,'高点回落'),COLORFFCC66;

指标图示:









郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 通达信历史分位竞价首板量能成交额主副图选股预警四合一,竞价时段捉大牛!源码分享

上一篇: 涨停选股王 通达信股票机构抓涨停指标公式副图 源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(主力决策 股票主力资金起爆指标公式 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(2)
  • 按时间

    按热度

指标来源

不断努力

 已认证

搬运整理

发布作品:

公式7295 文章16915 粉丝数765

主页

该作者发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论