你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信预知主力神趋势副图指标 大吉波段买点指标公式副图 源码 贴图

VIP免费下载,不扣币 通达信预知主力神趋势副图指标 大吉波段买点指标公式副图 源码 贴图

发布时间:2021-11-16 10:51:21

浏览数:2,576

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

通达信预知主力神趋势副图指标 大吉波段买点指标公式副图 源码 贴图

指标介绍:


买点:出现“黄桔”红色趋势波段,上涨可能 买入!

卖点:出现蓝色波段下跌趋势,去股持币


指标图示:









指标源码

VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力趋势: (100-VARA)*VAR1,COLOR0099FF;
VARD:=主力趋势>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,主力趋势,1,0),COLOR0099FF;
STICKLINE(VAR20,0,80,1,0),COLORRED,LINETHICK3 ;
主力做顶轴线:0,COLORCYAN ,LINETHICK2 ;
中线轴: 15,COLORWHITE ,LINETHICK2 ;
买:=IF("KDJ.J"<0,10,0);
条件1:=CROSS(9.5,买);
VVAR1:=(2*CLOSE+HIGH+LOW)/4;
VVAR2:=LLV(LOW,7);
VVAR3:=HHV(HIGH,7);
VVAR4:=EMA((VVAR1-VVAR2)/(VVAR3-VVAR2)*100,5);
MA1:=MA(VVAR4,2);
AA:STICKLINE(VVAR4>MA1,VVAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VVAR4>MA1 AND REF(VVAR4,1)<30,VVAR4,MA1,6,1),COLORRED;
STICKLINE(VVAR4<=MA1,VVAR4,MA1,6,1),COLORLIBLUE;
DRAWICON(CROSS(9.9,买),VVAR4-12,17);
STICKLINE(CROSS(9.9,买),VVAR4+5,MA1-4,6,1),COLORLIBLUE;
DRAWICON(CROSS(9.9,买),VVAR4-12,17);
XXX:STICKLINE(VVAR4>MA1 AND REF(VVAR4,1)<30,VVAR4+5,MA1-4,6,1),COLORLIRED;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 通达信自动趋势暴涨临界点主图指标买入选股指标公式 源码 贴图

股票公式评论

(通达信预知主力神趋势副图指标 大吉波段买点指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式2291 文章1670 粉丝数250

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论