你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信高抛低吸指标 抓牛股 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 通达信高抛低吸指标 抓牛股 通达信指标公式副图 源码 贴图

发布时间:2021-10-11 10:56:44

浏览数:2,160

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

通达信高抛低吸指标 抓牛股 通达信指标公式副图 源码 贴图


指标图示:






指标源码:
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,coloryellow;
趋势线:=LLV(阶段底部,1),colorwhite,LINETHICK0;
STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,colorred;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,colorgreen;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),colorred,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),colorgreen,LINETHICK2;
逃顶线:90,colorgreen;
中轴线: 50,colorred;
抄底线:10,colorgreen;
警戒:阶段底部 < 0,LINETHICK0,coloryellow;
出击:CROSS(阶段底部,0),LINETHICK0,colorred;
VAR1:=(HHV(HIGH,13) - LLV(LOW,13)); VAR2:=(HHV(HIGH,13) - CLOSE); VAR3:=(CLOSE - LLV(LOW,13)); VAR4:=(((VAR2 / VAR1) * 100) - 70); VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100); VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4); VAR7:=SMA(((VAR3 / VAR1) * 100),3,1); VAR8:=LLV(LOW,34); VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1)); VAR10:=IF((VAR9 > 100),(VAR9 - 100),0); VAR11:=HHV(HIGH,34); VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13); VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2); STICKLINE(((VAR12 - VAR13) > 0),VAR12,VAR13,12,0), colorred; STICKLINE(((VAR12 - VAR13) < 0),VAR12,VAR13,8,0), colorcyan; 低位绿变红看多:EMA(VAR13,5), colorred; 高位红变绿减仓:99, colorcyan;  

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【波段趋势】变色趋势MACD,优化减少指标延迟问题,MACD指标爱好者请进

上一篇: 集成了金十数据、云财经等网站 简单好用的多个通达信模板

评论

(通达信高抛低吸指标 抓牛股 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1601 文章1506 粉丝数227

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论