你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  买卖趋势压力支撑 技术加面的分析 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 买卖趋势压力支撑 技术加面的分析 通达信指标公式副图 源码 贴图

发布时间:2021-10-07 12:26:03

浏览数:3,570

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

买卖趋势压力支撑 技术加面的分析 通达信指标公式副图 源码 贴图

指标简介
有兴趣的朋友可以测试一下指标的实用性,仅供参考,不要迷信指标,技术加面的分析才是基本

指标图示:






指标源码:

CG:MA(C,21),COLOR00FF00,LINETHICK2;
FL:HHV(CG,3),COLORFF0000,LINETHICK2;
FS:CG-(FL-CG),COLORRED,LINETHICK2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头郁:IF(T1,A,A),COLORFF00FF,LINETHICK2,POINTDOT;
前期底部:IF(T2,Z,Z),COLORWHITE,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
止赢逃命:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;
全仓杀入:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;
明日买卖提示:EMA(CLOSE,3.5),COLORF00FF0;
STICKLINE(C< 全仓杀入 AND C<=O,C,O,6,0),COLOR00FFFF;
STICKLINE(C>止赢逃命 AND C>O,C,O,6,0),COLORRED;
STICKLINE(C<全仓杀入 AND C<=O,C,O,6,0),COLOR00FFFF;
STICKLINE(C< 全仓杀入 AND C<=O,H,L,2,0),COLOR00FFFF;
STICKLINE(C< 全仓杀入 AND C>O,C,H,1,0),COLOR00FFFF;
STICKLINE(C< 全仓杀入 AND C>O,O,L,3,0),COLORRED;
STICKLINE(C< 全仓杀入 AND C<=O,C,L,3,0),COLORFF00FF;
STICKLINE(C<全仓杀入 AND C>O,C,O,6,2),COLORRED,LINETHICK3;
STICKLINE(C>止赢逃命 AND C<=O,C,O,6,2),COLOR00FF00,LINETHICK2;
STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORFF00FF,LINETHICK4;
DRAWTEXT(CROSS(止赢逃命,明日买卖提示) ,止赢逃命+2.0,'-减仓-'),COLOR00FFFF;
DRAWTEXT(CROSS(明日买卖提示,全仓杀入) ,明日买卖提示-1.5,'买进-------'),COLORFFFF00;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【波段趋势】变色趋势MACD,优化减少指标延迟问题,MACD指标爱好者请进

上一篇: 【趋势买点】精准判断 通达信指标公式 副图

评论

(买卖趋势压力支撑 技术加面的分析 通达信指标公式副图 源码 贴图 )
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1601 文章1506 粉丝数227

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论