你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信黑马指标公式 黑马线标识信号副图 源码 贴图

VIP免费下载,不扣币 通达信黑马指标公式 黑马线标识信号副图 源码 贴图

发布时间:2021-09-24 16:04:34

浏览数:9,772

收藏数:1

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

通达信黑马指标公式 黑马线标识信号副图 源码 贴图

指标简介:
橙线和蓝线有走平后突然拉起为买入参考。长期下跌后出现的指标线拉升起来效果佳。
使用时请结合其他技术指标、成交量、大盘走势等多因素进行综合判断。

指标图示:






指标源码:

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
马线:EMA(黑马线,3),colorblue,LINETHICK2;
量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,colormagenta,LINETHICK1;
量价1:=EMA(量价线,3),colorwhite;
量价2:=EMA(EMA(量价线,3),3),colorcyan;
启动:CROSS(黑马线,0.01)*黑马线,STICK,coloryellow,LINETHICK3;
DRAWICON(启动>0 AND 马线>REF(马线,1),0.2,1);
VAR1:=LLV(L,3)<=LLV(L,60);
VAR2:=C>O AND (C/O>1.03 OR C/REF(C,1)>1.03);
起:IF(VAR1 AND VAR2,量价线,0),STICK,colorred,LINETHICK3;
DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),colorred,LINETHICK1;
VAR3:=HHV(H,3)>=HHV(H,60);
VAR4:=C<O AND (C/O<0.97 OR C/REF(C,1)<0.97);
跑:IF(VAR3 AND VAR4,黑马线,0),STICK,COLORFF6600,LINETHICK3;
DRAWICON(跑>0,0.2,2);

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 9:32分抓涨停板,吃大肉。嘎嘎香。 通达信条件选股公式!

上一篇: 【操盘轨迹】通达信短中期共振指标公式 副图 无未来

评论

(通达信黑马指标公式 黑马线标识信号副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1592 文章1501 粉丝数225

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论