你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  揭示主力资金的动向 通达信资金异动指标公式 副图 源码 贴图

VIP免费下载,不扣币 揭示主力资金的动向 通达信资金异动指标公式 副图 源码 贴图

发布时间:2021-09-14 09:11:28

浏览数:1.87W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

指标公式描述

指标简介:

本指标计算资金流向,揭示主力资金的动向。 指标用法:提示大笔出货时是卖出信号,提示资金进场时是买入信号。 使用时请配合大盘、形态等因素综合判断。

指标代码:

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1); VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1); VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进 关注'),LINETHICK1,COLORFF00FF; A:=WINNER(CLOSE+CLOSE*15/100)*100; B:=WINNER(CLOSE+CLOSE*0/100)*100; CC:=A-B; D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100; E:=CC<3 AND D<0.5 AND OPEN!=LOW; A1:=DYNAINFO(6); A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01))); A3:=VOL/WINNER(LOW); A4:=REF(HHV(CLOSE,120),1); A5:=REF(LLV(CLOSE,120),1); A6:=100*(CLOSE-A5)/(A4-A5); A7:=A2>0 OR A2=1; A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80; A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4); A10:=A8 AND A9; A11:=IF(FILTER(A8,3),5,0); A12:=IF(FILTER(A10,3) OR E,10,0); 资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK3,STICK; 资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK4,STICK; DRAWTEXT(A11,8,'资金进场'); DRAWTEXT(A12,17,'资金加仓'); VAR1:=(CLOSE*2+HIGH+LOW)/4*10; VAR2:=EMA(VAR1,13)-EMA(VAR1,34); VAR3:=EMA(VAR2,5); VAR4:=2*(VAR2-VAR3)*5.5; 主力:VAR4,colorred,LINETHICK2; {0,colorwhite;} VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5); VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; VAR8:=(INDEXC*2+INDEXH+INDEXL)/4; VAR9:=EMA(VAR8,13)-EMA(VAR8,34); VARA:=EMA(VAR9,3); VARB:=(VAR9-VARA)/2; {大盘资金:VARB,colorgreen,LINETHICK2;} VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VAR10:=(HIGH+LOW+CLOSE)/3; VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14)); VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70)); VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0); VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13); VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100; VAR16:=100-ABS(VAR15); VAR17:=IF(VAR16<90,VAR16,100); VAR1A:=IF(VARE>0,VARE,0); VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100; DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),LINETHICK1,COLORFFCC66; T1:(VA3 AND COUNT(VA3,30)=1)*28,COLORFFFFFF; T:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,colorblue;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 9:32分抓涨停板,吃大肉。嘎嘎香。 通达信条件选股公式!

上一篇: 资金线拐头减仓 通达信主力资金动向指标公式 副图 源码

评论

(揭示主力资金的动向 通达信资金异动指标公式 副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式286 文章12 粉丝数17

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论