你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信庄家主力筹码指标 缠论结合筹码买VVV 公式副图 源码 贴图

VIP免费下载,不扣币 通达信庄家主力筹码指标 缠论结合筹码买VVV 公式副图 源码 贴图

发布时间:2021-09-09 11:48:55

浏览数:1.82W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

指标公式描述

通达信庄家主力筹码指标 缠论结合筹码买VVV 公式副图 源码 贴图

指标简介:
缠论结合筹码峰,红买绿卖,自用数年。

指标图示:






指标源码:
X5:=EXPMA(CLOSE,3);
X10:=EXPMA(CLOSE,7);
X20:=EXPMA(CLOSE,20);
五日斜率:=(X5-REF(X5,1))*100/REF(X5,1),LINETHICK2,COLORYELLOW;
十日斜率:=(X10-REF(X10,1))*100/REF(X10,1),LINETHICK2,COLORBLUE;
二十斜率:=(X20-REF(X20,1))*100/REF(X20,1),LINETHICK2,COLORWHITE;
XX5:=XMA(五日斜率,4),LINETHICK2,COLORYELLOW;
XX10:=XMA(十日斜率,7),LINETHICK2,COLORBLUE;
XX200:=XMA(二十斜率,20);
AA1:=XX200>=0.7 AND REF(XX200,1)<XX200 AND XX5> XX10 AND XX10>XX200
AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX200,2) ;
XX202:=XMA(二十斜率,22);
AA2:=XX202>=0.7 AND REF(XX200,1)<XX200 AND XX5> XX10 AND XX10>XX202
AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX202,2) ;
XX204:=XMA(二十斜率,24);
AA3:=XX204>=0.7 AND REF(XX200,1)<XX200 AND XX5> XX10 AND XX10>XX204
AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX204,2) ;
XX206:=XMA(二十斜率,26);
AA4:=XX206>=0.7 AND REF(XX200,1)<XX200 AND XX5> XX10 AND XX10>XX206
AND REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX206,2) ;
XX207:=XMA(二十斜率,20);
AA7:=XX207>=0.7 AND REF(XX207,1)<XX207 AND CROSS(XX10,XX207)
AND CROSS(REF(XX5,1),REF(XX207,1));
XX2071:=XMA(二十斜率,23);
AA71:=XX2071>=0.7 AND REF(XX2071,1)<XX2071 AND CROSS(XX10,XX2071)
AND CROSS(REF(XX5,1),REF(XX2071,1));
XX2072:=XMA(二十斜率,26);
AA72:=XX2072>=0.7 AND REF(XX2072,1)<XX2072 AND CROSS(XX10,XX2072)
AND CROSS(REF(XX5,1),REF(XX2072,1));
XX208:=XMA(二十斜率,20);
AA8:=XX208>=0.7 AND REF(XX208,1)<XX208 AND CROSS(XX10,XX208)
AND CROSS(XX5,XX208);
XX2081:=XMA(二十斜率,23);
AA81:=XX2081>=0.7 AND REF(XX2081,1)<XX2081 AND CROSS(XX10,XX2081)
AND CROSS(XX5,XX2081);
XX2082:=XMA(二十斜率,26);
AA82:=XX2082>=0.7 AND REF(XX2082,1)<XX2082 AND CROSS(XX10,XX2082)
AND CROSS(XX5,XX2082);
DRAWTEXT(AA1=1,10,'★AA1'),COLORRED;
DRAWTEXT(AA2=1,15,'★AA2'),COLORRED;
DRAWTEXT(AA3=1,20,'★AA3'),COLORRED;
DRAWTEXT(AA4=1,25,'★AA4'),COLORRED;
DRAWTEXT(AA7=1,30,'★AA7'),COLORRED;
DRAWTEXT(AA71=1,35,'★AA71'),COLORRED;
DRAWTEXT(AA72=1,40,'★AA72'),COLORRED;
DRAWTEXT(AA8=1,45,'★AA8'),COLORRED;
DRAWTEXT(AA81=1,50,'★AA81'),COLORRED;
DRAWTEXT(AA82=1,55,'★AA82'),COLORRED;
VARR3:=LLV(HIGH,240);
VARR4:=100*(CLOSE-VARR3)/VARR3;
VARR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VARR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VARR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VARR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VARRA:=BARSCOUNT(CLOSE);
VARRB:=VARR8<20 AND VARR9<23 AND VARRA>35;
VARRC:=VARRB AND COUNT(VARRB,1)=1;
VARRD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARRE:=EMA(VARRD,5);
VARRF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARRD,VARRE);
VARR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VARR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VARR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VARR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VARR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VARR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VARR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VARR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VARR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VARR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VARR1A:=EMA(VARR19,100);
VARR1B:=2*(VARR19-VARR1A);
VARR1C:=POW(VARR1B,3)*0.1+POW(VARR1B,1);
VARR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VARR1E:=EMA(VARR1D*0.97,3);
VARR1F:=(HIGH+LOW+CLOSE)/3;
VARR20:=(VARR1F-MA(VARR1F,14))/(0.015*AVEDEV(VARR1F,14));
VARR21:=CROSS(VARR1E,LOW);
选股买点:VARR10;VARR10=4,0,20,1,0,COLORMAGENTA;
组合买:(VARR11+VARR13+VARR15+VARR17),STICK,COLORRED,LINETHICK2;
IF((VARR11+VARR13+VARR15+VARR17)=1,38,00),STICK,COLORMAGENTA,LINETHICK2;
组合卖: (VARR12+VARR14+VARR16+VARR18),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=1 ,38,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=2 ,48,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=3 ,58,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=4 ,68,0),STICK,COLORGREEN,LINETHICK2;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 猎豹出击一阳盖三阴 通达信副图公式 无未来 未加密

上一篇: 通达信提前预知连续涨停指标 强势买入公式副图 源码 贴图

评论

(通达信庄家主力筹码指标 缠论结合筹码买VVV 公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1989 文章1421 粉丝数192

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论