你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【抓波段走势】股海神偷副图 趋势动向监测 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 【抓波段走势】股海神偷副图 趋势动向监测 通达信指标公式副图 源码 贴图

发布时间:2021-09-01 10:51:44

浏览数:1.17W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

【抓波段走势】股海神偷副图 趋势动向监测 通达信指标公式副图 源码 贴图

指标简介:
股海神偷,专门偷庄家的钱。
本指标抓波段走势,揭示价格的趋势动向。
指标使用看图即可,出现买点信号时,会给出红箭头。
使用时配合其他分析手段,毕竟指标只是参考,不是万能的。
指标图示:






指标源码:
D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);
J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3);
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,26);
VAR5:=HHV(HIGH,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,16);
VAR7:=SMA((SMA(VAR2,3,1)+3),3,1),LINETHICK3;
VAR8:=EMA(VAR6,7);
VAR9:=SMA(VAR1,3,1);
VAR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR13:=(VAR10+VAR11+VAR12)/3;
VAR14:=IF(VAR13<=-20,10,0);
VAR15:=HHV(VAR14,10);
VAR24:=LLV(LOW,36);
VAR25:=HHV(HIGH,30);
VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
K:EMA(D,3),COLOR00FF00,LINETHICK1;
M:EMA(J,7),COLORWHITE,LINETHICK1;
股经:J,COLORRED,LINETHICK2;
底观察:IF(MN<-4,10,0),COLORLIBLUE,LINETHICK2;
底背离: IF((VAR26<10),90,100), COLORYELLOW,LINETHICK2;
顶背离: IF((VAR26>90),5,18), COLORFFFFFF,LINETHICK2;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
跟踪:10,COLOR0000FF,LINETHICK1;
神偷出现:IF((COUNT((DD>REF(DD,1)),1)=1) AND (REF(DD,1)<REF(REF(DD,1),1)) AND (DD<跟踪),20,0),COLORF00FF0;
DRAWICON(CROSS(10,股经),5,1);
V1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
V2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
V3:=SMA(V2,2,1);
顶:100+(-ABS(V1)),COLORGRAY;
底:ABS(V1),COLORGRAY;
VR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VR2:=SMA(VR1,3,1);
VR3:=SMA(VR2,3,1);
VR4:=SMA(VR3,3,1);
VR5:=CROSS(VR3,VR4) AND VR3<20;
VR8:=CROSS(VR2,VR3) AND VR3>80 AND VR3>VR4;
VR9:=CROSS(VR4,VR3) AND VR3>80;
DRAWTEXT(FILTER(VR5,10)=1,21,'底'),COLORRED;
STICKLINE(FILTER(VR5,10)=1,0,20,2,0),COLORRED;
STICKLINE(FILTER(VR9,5)=1,80,100,2,0),COLORGREEN;
DRAWTEXT(FILTER(VR9,5)=1,79,'顶'),COLORGREEN;
STICKLINE(VR8,85,100,2,0),COLOR0099FF;


更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【趋势分析】同花顺趋势分析技术指标,一目了然,新手有好,无未来函数

上一篇: 做波段最有效的指标 柱形指副图 通达信指标公式副图 源码 贴图

评论

(【抓波段走势】股海神偷副图 趋势动向监测 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1462 文章1421 粉丝数192

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论