你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  红旗飘扬副图 红买绿卖买点指标提示指标 通达信指标公式副图 源码 贴图

VIP免费下载,不扣币 红旗飘扬副图 红买绿卖买点指标提示指标 通达信指标公式副图 源码 贴图

发布时间:2021-08-25 15:44:09

浏览数:3,120

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

红旗飘扬副图 红买绿卖买点指标提示指标 通达信指标公式副图 源码 贴图

指标简介:


带五彩K线的主图,效果很好,并且还带提示,红色持股绿色持币。


指标图示:







指标源码:

买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.999,'B'),COLORRED,LINETHICK3;
DRAWTEXT(BU,LOW,'〩'),COLOR208FFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,'〩'),COLORFFFF00,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.008,'S'),COLORFFFF00,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;
DRAWTEXT(CROSS(指导线,界),界,' ̄'),COLORFFFFFF;
DRAWTEXT(CROSS(界,指导线),界,' ̄'),COLOR00FFFF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),12,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),12,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,12,1);
VAR9:=(VAR8+REF(VAR8,5))/2;
VARA:=SUM(HIGH-OPEN,12)/SUM(OPEN-LOW,12)*100;
VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW),12)*100;
VARC:=AMOUNT/VOL/100;
VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARE:=SUM(AMOUNT,5)/VARC/100;
VARF:=SUM(AMOUNT,13)/VARC/100;
VAR10:=SUM(AMOUNT,34)/VARC/100;
VAR11:=SUM(AMOUNT,209)/VARC/100;
VAR12:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4);
VAR13:=VAR12/CAPITAL;
VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);
VAR15:=DMA(VARD,VOL/VARE);
VAR16:=DMA(VARD,VOL/VARF);
VAR17:=DMA(VARD,VOL/VAR10);
分水岭:DMA(VARD,VOL/CAPITAL),COLORRED;
VAR18:=100*(CLOSE-VAR15)/VAR15;
VAR19:=100*(CLOSE-VAR16)/VAR16;
VAR1A:=100*(CLOSE-VAR17)/VAR17;
VAR1B:=100*(CLOSE-分水岭)/分水岭;
VAR1C:=MA(CLOSE,13);
VAR1D:=100*(VAR1C-REF(VAR1C,1))/REF(VAR1C,1);
VAR1E:=CLOSE-LOW;
VAR1F:=HIGH-LOW;
VAR20:=CLOSE-HIGH;
VAR21:=IF(CLOSE>=0,(VAR1E/VAR1F+VAR20/VAR1F)*VOL,(VAR20/VAR1F+VAR1E/VAR1F)*VOL);
VAR22:=SUM(VAR21,10)/10000;
VAR23:=100*(VAR16-REF(VAR16,1))/REF(VAR16,1);
VAR24:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR25:=SMA(VAR24,3,1);
VAR26:=SMA(VAR25,3,1);
VAR27:=3*VAR25-2*VAR26;
VAR28:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR29:=SMA(VAR28,5,1);
VAR2A:=SMA(VAR29,10,1);
VAR2B:=CROSS(VAR2A,VAR29);
VAR2C:=VAR2A>80 OR VAR29>80;
VAR2D:=VAR2B AND VAR2C;
VAR2E:=VAR1D>0 AND VAR23>0 AND VAR22>0;
VAR2F:=VAR1D<0 OR VAR23<0 OR VAR22<0 OR VAR19<0;
VAR30:=CLOSE;
VAR31:=OPEN;
VAR32:=HIGH;
VAR33:=LOW;
STICKLINE(VAR2E,VAR30,VAR31,8,0),COLORRED;
STICKLINE(VAR2E,VAR32,MAX(VAR30,VAR31),1,0),COLORRED;
持股: STICKLINE(VAR2E,MIN(VAR30,VAR31),VAR33,1,0), COLORRED;
空仓: STICKLINE(VAR2F,VAR30,VAR31,8,0) ,COLORGREEN;
STICKLINE(VAR2F,VAR32,MAX(VAR30,VAR31),1,0) ,COLORRED;
STICKLINE(VAR2F,MIN(VAR30,VAR31),VAR33,1,0) ,COLORGREEN;
VAR34:=1.1*CLOSE;
VAR35:=0.9*CLOSE;
VAR36:=100*(WINNER(VAR34)-WINNER(VAR35));
VAR37:=VOL/CAPITAL*100<3;
VAR38:=100*WINNER(CLOSE)>90;
VAR39:=VAR37 AND VAR38;
VAR3A:=SUM(VOL,34)/CAPITAL;
VAR3B:=100-100/(1+VAR3A)>0;
VAR3C:=100-100/(1+VAR3A)<34;
VAR3D:=VAR3B AND VAR3C;
VAR3E:=100*VOL/CAPITAL;
VAR3F:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
VAR40:=4;
VAR41:=VAR3F/VAR3E;
VAR42:=VAR3F/VAR3E>10;
VAR43:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),VAR40))/5*MA(VAR3E,5);
VAR44:=LLV(LOW,240);
VAR45:=100*(CLOSE-VAR44)/VAR44>15;
VAR46:=100*(CLOSE-VAR44)/VAR44<45;
VAR47:=100*(CLOSE-VAR44)/VAR44;
VAR48:=VAR45 AND VAR46;
VAR49:=100*(WINNER(CLOSE)-WINNER(OPEN))>30;
VAR4A:=VAR49;
DRAWTEXT(VAR4A,LOW,'博K长阳'), COLORGREEN;
VAR4B:=100*(CLOSE-COST(0))/(COST(100)-COST(0));
VAR4C:=100*(分水岭-COST(0))/(COST(100)-COST(0));
VAR4D:=VAR4B<25 AND VAR4C>50;
VAR4E:=VAR36<10 AND VAR19<-16;
DRAWTEXT(VAR4E AND VAR4D,LOW,'米老鼠') ,COLORGREEN;
VAR4F:=100*WINNER(CLOSE);
VAR50:=VAR19<-16 AND VAR4F>=40;
VAR51:=WINNER(CLOSE)/(VOL/CAPITAL);
DRAWTEXT(VAR2D,HIGH,'逃命呀!莫贪啊!'),COLORGREEN;
VAR52:=(VAR19-LLV(VAR19,60))/(HHV(VAR19,60)-LLV(VAR19,60))*100;
VAR53:=LLV(LOW,240);
VAR54:=100*(CLOSE-VAR53)/VAR53;
VAR55:=WINNER(CLOSE)/SMA(VOL/CAPITAL,13,1);
VAR56:=(CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*100;
VAR57:=(CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100;
VAR58:=100*(1-WINNER(CLOSE));
VAR59:=VAR47<1 AND VAR51<0.3 AND VAR55<0.3 AND VAR41<0 AND VAR56<0.5 AND VAR57<0.5 AND VAR36<1.5 AND VAR4B<1 AND VAR52=0;
DRAWTEXT(VAR59,LOW-0.5,'快抢钱'), COLORGREEN;
VAR5A:=100*(WINNER(CLOSE)-WINNER(0.7*CLOSE));
VAR5B:=VAR5A>70 AND VAR15>VAR16 AND VAR16>VAR17 AND VAR17>分水岭;
猎豹▲: DRAWTEXT(VAR5B,LOW*0.95,'▲'),COLORGREEN;
VAR5C:=SMA(VOL,5,1);
VAR5D:=(VAR5C-LLV(VAR5C,10))/(HHV(VAR5C,10)-LLV(VAR5C,10))*100;
VAR5E:=SMA(VAR5D,3,1);
VAR5F:=100-VAR5E;
VAR60:=VAR5F;VAR61:=CLOSE/REF(CLOSE,1)>1 AND CLOSE/REF(CLOSE,2)>1;
VAR62:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR63:=EMA(VAR62,9);
VAR64:=2*(VAR62-VAR63);
VAR65:=VAR60 AND REF(VAR5F,1)>90 AND VAR61 AND VAR64>0 AND VAR2A<50 AND VAR29>VAR2A;

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 绝对的超低抢劫准确买点指标 通达信选股指标公式

上一篇: 预言帝狄马克潜在底部选股公式(成功率90%)

评论

(红旗飘扬副图 红买绿卖买点指标提示指标 通达信指标公式副图 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

相信自己

 已认证

发布作品:

公式1468 文章1421 粉丝数193

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论