你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信简明走势指标公式 副图 源码 无未来

VIP免费下载,不扣币 通达信简明走势指标公式 副图 源码 无未来

发布时间:2021-08-07 18:39:57

浏览数:3,332

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

指标说明: 1 快线上穿慢线,趋势向好; 2 慢线下穿快线,趋势下行; 3 红柱数值反映涨势力道,数值越大表示涨势越强,数值减小,涨势趋缓或衰竭; 4 蓝柱数值反映跌势力道,数值越大表示跌势越强,数值减小,跌势趋缓或衰竭; 效果见下图。 指标不是万能的,只是辅助判断的工具。 源码已经公开了,大家可以改进。

指标代码:

A1:=(((2 * CLOSE) + HIGH) + LOW) / 4; A2:=LLV(LOW,34); A3:=HHV(HIGH,34); A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13); A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2); A6:=(HHV(HIGH,9)) - (LLV(LOW,9)); A7:=(HHV(HIGH,9)) - CLOSE; A8:=CLOSE - (LLV(LOW,9)); A9:=((A7 / A6) * 100) - 70; A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100; A11:=SMA(((A8 / A6) * 100),3,1); A12:=(SMA(A11,3,1)) - (SMA(A9,9,1)); A13:=IF((A12 > 100),(A12 - 100),0); 快线:EMA((((A1 - A2) / (A3 - A2)) * 100),5),colorwhite,LINETHICK1; 慢线:EMA(快线,13),colorgreen,LINETHICK1; 红柱:IF((快线 - 慢线) > 0,(快线 - 慢线),0),LINETHICK0; 蓝柱:IF((快线 - 慢线) < 0,(ABS(快线 - 慢线)),0),LINETHICK0; STICKLINE(((快线 - 慢线) > 0),快线,慢线,0.05,-1),colorred; STICKLINE(((快线 - 慢线) < 0),快线,慢线,0.05,-1),COLORFFCC00;

指标图示:








更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 绝对的超低抢劫准确买点指标 通达信选股指标公式

上一篇: 通达信OBV指标大家都用过,是一个描述能量的指标 副图 源码

评论

(通达信简明走势指标公式 副图 源码 无未来)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论