你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  价格背离 风险评估 通达信 指标公式 副图

VIP免费下载,不扣币 价格背离 风险评估 通达信 指标公式 副图

发布时间:2021-11-12 20:13:39

浏览数:1,914

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

本指标通过对价格背离的测算,评估当前股票所处的风险水平。
按风险大小,分为安全区、投资区、风险区等。
使用指标时配合大盘、成交量等因素综合判断效果更佳。


RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR21:=SMA(RSVA2,9,1)+100;
VAR11:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR11,3,1)+100;
顶底线:=VAR51-VAR21+50;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趋势:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
STICKLINE(C,100,90,1,0),COLORFFCC33;
STICKLINE(C,90,80,1,0),COLORFF9933;
STICKLINE(顶底线>REF(顶底线,1),20,80,1,0),COLOR9999FF;
STICKLINE(顶底线<REF(顶底线,1),20,80,1,0),COLOR009966;
STICKLINE((趋势>REF(趋势,1) AND 顶底线<REF(顶底线,1)),20,80,1,0),COLOR9999FF;
STICKLINE((趋势<REF(趋势,1) AND 顶底线>REF(顶底线,1)),20,80,1,0),COLOR009966;
STICKLINE(C,20,10,1,0),COLORFF6633;
STICKLINE(C,10,0,1,0),COLORFF3333;
底线:10,COLORWHITE;
顶线:90,COLORWHITE;
趋势线:100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),LINETHICK2,COLORBLUE;
【现风险度】:100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),CIRCLEDOT,LINETHICK1,COLORRED;
DRAWTEXT(CURRBARSCOUNT=6,5,''),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,15,''),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,30,''),COLORFFC000;
DRAWTEXT(CURRBARSCOUNT=6,50,''),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,75,''),COLORFFC000;
DRAWTEXT(CURRBARSCOUNT=6,85,''),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=6,95,''),COLORWHITE;


更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 庄散线 超买超卖 副图 同花顺指标公式

股票公式评论

(价格背离 风险评估 通达信 指标公式 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

秦先生

 已认证

发布作品:

公式319 文章6 粉丝数79

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论