你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  主图彩色布林 同花顺 指标公式 副图

VIP免费下载,不扣币 主图彩色布林 同花顺 指标公式 副图

发布时间:2021-11-06 15:25:53

浏览数:1,056

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 同花顺
未来函数: 不包含
适合环境: 不限

股票指标公式描述

主图彩色布林线 一目了然 适合追主升浪 有兴趣的不妨试试


二分位:(H+L)/2 ,LINETHICK3,COLORYELLOW,POINTDOT;
MID1 : MA(CLOSE,18),POINTDOT,LINETHICK3,COLORWHITE;
UPPER1: MID1 + 2*STD(CLOSE,14),LINETHICK2,COLORYELLOW;
LOWER1: MID1 - 2*STD(CLOSE,14),LINETHICK2,COLORYELLOW;
VAR1:=UPPER1;
FF:=VAR1>REF(VAR1,1);
PARTLINE(VAR1,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;
VAR2:=LOWER1;
FF:=VAR2>REF(VAR2,1); PARTLINE(VAR2,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;
VAR3:=MA(CLOSE,18);
FF:=VAR3>REF(VAR3,1);PARTLINE(VAR3,FF,RGB(255,0,0),1,RGB(3,3,255)),LINETHICK4;
VAR4:=MA(CLOSE,4);
FF:=VAR4>REF(VAR4,1); PARTLINE(VAR4,FF,RGB(235,1,1),1,RGB(3,3,255)),LINETHICK3;
RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,5,1);
J:=3*K-2*D;
X:=REF(J,1)<10 AND H>REF(H,1) AND C>REF(C,1) AND C>REF(O,1) AND L>REF(L,1);
STICKLINE(X,L ,L,20,0),COLOR008888;
STICKLINE(X,L ,H,0,0),COLORFF00FF;
STICKLINE(X,C ,O,5,0),COLORFF00FF;
WR:="W&R"(14);
DRAWICON(FILTER(CROSS(WR,(0 - 81)),10),L,4);//威廉买点↑ ↓
DRAWICON(FILTER(CROSS((0 -19),WR),10),H,5);//威廉卖点
DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L,'威廉买'),ALIGN0,COLORRED;//威廉买点
DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H,'威廉卖'),ALIGN2,COLORGREEN;//威廉卖点
AA:=CLOSE > REF(CLOSE, 1) AND REF(CLOSE, 1) > REF(CLOSE, 2) AND REF(CLOSE, 1) < REF(CLOSE, 3) AND IF(REF(CLOSE, 3) < REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) < REF(CLOSE, 5),REF(CLOSE, 1) < REF(CLOSE, 4) OR( REF(CLOSE, 2) < REF(CLOSE, 4) AND REF(CLOSE, 3) >= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) < REF(CLOSE, 6), 1,REF(CLOSE, 6) < REF(CLOSE, 7))));
BB:=CLOSE < REF(CLOSE, 1) AND REF(CLOSE, 1) < REF(CLOSE, 2) AND REF(CLOSE, 1) > REF(CLOSE, 3) AND IF(REF(CLOSE, 3) > REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) > REF(CLOSE, 5),REF(CLOSE, 1) > REF(CLOSE, 4) OR( REF(CLOSE, 2) > REF(CLOSE, 4) AND REF(CLOSE, 3) <= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) > REF(CLOSE, 6), 1,REF(CLOSE, 6) > REF(CLOSE, 7))));
DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW,'三平底'),COLOR,COLORFF00FF;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH,'三平顶'),COLORRED;
S下:=HHV(MA(HIGH,2),2),COLORGREEN,LINETHICK0;
S上:=LLV(MA(HIGH,2),1),COLORRED,LINETHICK0;
SPPP:=-(S上-S下)/REF(C,1)*100;
SPTEM1:=(MIN(O,C)-L)/(H-L)*100;
SPTEM2:=(H-MAX(O,C))/(H-L)*100;
SPTEM3:=(C-O)/(H-L)*100;
SKJ1:=(SPTEM3>49 AND SPTEM1>0.3*SPTEM2) OR SPTEM3>80;
SKJ2:=(SPTEM3<=49 AND SPTEM3>20 AND SPTEM1>SPTEM2);
SKJ3:=(SPTEM3<=20 AND SPTEM3>-20 AND SPTEM1>1.2*SPTEM2);
SKJ4:=(SPTEM3<-20 AND SPTEM3>-40 AND SPTEM1>2*SPTEM2);
SKJ:=(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4) AND (SPPP>2 OR REF(SPPP,1)>2 );
短买:=IF(SUM(SPPP>0,5)=5 AND SUM(SKJ>0,5)=0,5*(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4),5*SKJ),COLORRED;
DRAWTEXT(短买,L,'↖短买'),COLORWHITE;



更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: BIAST 通达信 指标公式 副图

股票公式评论

(主图彩色布林 同花顺 指标公式 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

秦先生

 已认证

发布作品:

公式314 文章6 粉丝数79

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论