你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  资金线拐头减仓 通达信主力资金动向指标公式 副图 源码

VIP免费下载,不扣币 资金线拐头减仓 通达信主力资金动向指标公式 副图 源码

发布时间:2021-09-14 09:42:34

浏览数:1.43W

收藏数:1

28财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

指标公式描述

指标简介:

多头趋势下,白线、紫线、红线拐头向上,出现红黄柱子买入参考,资金线拐头减仓或卖出看靠。 使用时请结合其他技术指标、成交量、大盘走势等多因素进行综合判断。

指标代码:

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9); JJ:=REF(EMA(PJJ,3),1); QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)))); XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2))))); ZLL:=(VOL / CAPITAL); HSL1:=IF((ZLL > 10),10,ZLL); HSL:=((XVL / 20) / 1.15); 攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22)); GJJ:=EMA(攻击流量,8); LLJX:=EMA(攻击流量,3); STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,6,0),COLOR00FFFF; STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,6,0),COLOR00FF00; 资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),colorred; 资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00; 资金进出:=(HSL*0.4+LLJX),LINETHICK0; 万元:=AMOUNT/10000,VOLSTICK,COLORFF00FF; 资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),colorwhite,POINTDOT; 进出比例:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),coloryellow; 三日资金:SUM(资金进出,3),colorwhite,NODRAW; 五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW; 十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW; 资金流量:=LLJX,LINETHICK0,COLOR0000FF; STICKLINE((资金流量 > 0),资金流量,0,6,0),COLOR0000FF; STICKLINE((资金流量 < 0),资金流量,0,6,0),COLORFF3300; 黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3); X:=(3*C+2*L+O+H)/7; 多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6) +13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12) +7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+ REF(X,20))/210; 长黄柱:= 资金流入>300 AND CROSS(C,多空线); DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF; DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),colorred; 连红天:BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;

指标图示:














更多精彩内容,请关注财富池订阅号

相关标签:
其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要28财富币

下一篇: 文华财经指标指南者战神副图指标公式期货傻瓜式买卖指标超短短线指标

上一篇: 【通达信副图公式】 超级短线 逆势操作指标公式 无未来 源码 贴图

评论

(资金线拐头减仓 通达信主力资金动向指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式286 文章12 粉丝数16

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论