你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  捕捉庄家迹象 通达信MACD寻找庄家指标公式 副图 源码

VIP免费下载,不扣币 捕捉庄家迹象 通达信MACD寻找庄家指标公式 副图 源码

发布时间:2021-09-03 19:12:18

浏览数:1W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

本指标对传统的MACD指标做了优化,捕捉庄家的迹象。 指标用法:出现红柱且各条线呈现多头排列时是好的买入时机。 使用时配合其他技术分析手段效果更佳。

指标代码:

N:=14; 均价:=(2*C+(H-L)/2+L)/3; 价差:=SUM(均价-REF(均价,1),2)/2; 高低:=(均价+价差); 实价:=(高低+均价)/2; ED1:=(2*C-2*REF(C,2)+REF(C,1)); ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)); 操盘线:=SMA(SMA(ED1,3,1),3,1); AA:=EMA(((SLOPE(实价,N)*20)+实价),N*3),coloryellow; BB:=EMA(((SLOPE(均价,N)*20)+均价),N*3),coloryellow; 多空线:=(AA+BB)/2,colorred; 行情1:=EMA(EMA(EMA((AA+BB)/2,7),21),63),coloryellow,LINETHICK2; AAA:=EMA(((SLOPE(实价,N*2)*20)+实价),N*6),coloryellow,LINETHICK1; BBB:=EMA(((SLOPE(均价,N*2)*20)+均价),N*6),coloryellow,LINETHICK1; 行情2:=(AAA+BBB)/2,colorwhite,LINETHICK2; 行情线:=EMA((行情1+行情2)/2,28),COLOR7F00FF,coloryellow,LINETHICK2; DDIF:多空线-行情线,colorred; DDEA:MA(DDIF,3),COLORAAAA00; DMACD:5*(DDIF-DDEA),LINETHICK; STICKLINE(DMACD>=0,0,DMACD,1,1),coloryellow; STICKLINE(DMACD<0,0,DMACD,1,1),colorgray; DRAWBAND(DDIF,RGB(120,0,100),DDEA,RGB(0,100,50)); DIF:操盘线-行情线,colorwhite; DEA:MA(DIF,3),colorgreen; MACD:3*(DIF-DEA),COLORSTICK,LINETHICK2; 天:HHV(MA(DIF,1),56/2),COLOR7F00FF; 地:LLV(MA(DIF,1),56/2),COLOR00AA99; 0;

指标图示:









更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【筹码之王】自用10年 倾心推荐 无未来 不漂移 非常实用

上一篇: 【超人组合拳】操盘★抄底★突破★捉妖★抓主升。。。几乎全能的组合副图指标公式

评论

(捕捉庄家迹象 通达信MACD寻找庄家指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式185 文章0 粉丝数8

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论