你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  关注等时点 通达信主升行情指标公式 无未来 副图 源码

VIP免费下载,不扣币 关注等时点 通达信主升行情指标公式 无未来 副图 源码

发布时间:2021-08-30 17:33:11

浏览数:5,600

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

在图中显示:主升行情、关注等时点,供使用者参考使用。

指标代码:

多:EMA(C,3),coloryellow; 空:EMA(C,5),COLOR00FF00; 均衡:EMA(空,5),colorwhite,; VARF1:=COUNT(CROSS(多,均衡),2)=1; VARF2:=COUNT(CROSS(空,均衡),2)=1; ZAI:=FILTER(VARF1 AND VARF2,2); DRAWTEXT(ZAI,均衡,'▲主升行情'),COLORFF00FF; VV2:=REF(CLOSE,1); VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100; DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2); DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'●沽空'),coloryellow; VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2; DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'★底☆'),colorred; VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5); DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入'); VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,VARR1),HIGH,2); DRAWTEXT(CROSS(82,VARR1),HIGH-0.3,'¤短空'),coloryellow; VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VAR2:=REF(VAR1,1); VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100; HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0); DRAWTEXT(HY3,LOW,'▲注意买入'),colorred; S:=MA(VOL,5)/MA(VOL,60),colorred,,LINETHICK2; A:=MA(S,5),colorgreen,,LINETHICK2; BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100; F:=MA(S,121); RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; K:=SMA(RSV,15,1); D:=SMA(K,15,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT(CROSS(84,RSI) , HIGH+0.25,'●逃顶'),coloryellow ; S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,colorgreen; DRAWTEXT(S1=2,LOW,'▲关注'), colorgreen; 中轨:HHV(MA(H,13),13),colorred,LINETHICK2; 趋势:LLV(MA(H,13),1),colorgreen,LINETHICK2;

指标图示:









更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【涨停统计】辅助指示,清晰完整,打板族专用,涨跌停异色

上一篇: 【多空判断】KMZS通达信指标公式副图

评论

(关注等时点 通达信主升行情指标公式 无未来 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论