你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【通达信副图指标】角度趋势指标公式 无未来 源码 贴图

VIP免费下载,不扣币 【通达信副图指标】角度趋势指标公式 无未来 源码 贴图

发布时间:2021-08-23 18:29:38

浏览数:5,966

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

本指标是从均线角度出发试图描述股价运行趋势,这次优化的主要内容是对所采用的均线进行了优化,对一条均线的成本进行了分段处理,比如说54天均线,采取72天与36天的中间值,并且加进了18天和144天平均价在54天均线中的比例,比例值按黄金分割划分。 用法说明,小XL反映的短期均线的综合角度,大XL反映的是中长期均线的综合角度,在0轴上方时为多头排列,在0轴下方说明均线呈空头排列,判断顶底看短期角度的背离。指标中加入了WR1主要用来与大XL配合判断多空趋势,WR1在0轴下方为强势,在20以上为弱势,在0-20之间为盘整区域。 买卖点说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

指标代码:

均价:=(0.618*(0.809*C+0.191*O)+0.382*(IF(H=C,C,H)+IF(L=C,C,L))/2); R:=(2*IF(L=C,C,L)+均价)/3;R1:=(2*IF(H=C,C,H)+均价)/3; GZ:=(MA(均价,1)*0.618+(MA(均价,2)+MA(均价,4))/2+MA(均价,8)*0.382)/2; M5:=(REF(GZ,2)+REF(GZ,1)+REF(GZ,0))/3; GZX:=(MA(均价,6)*0.618+(MA(均价,12)+MA(均价,24))/2+MA(均价,48)*0.382)/2; M18:=(REF(GZX,2)+REF(GZX,1)+REF(GZX,0))/3; AA:=(MA(均价,18)*0.618+(MA(均价,36)+MA(均价,72))/2+MA(均价,144)*0.382)/2; M54:=(REF(AA,2)+REF(AA,1)+REF(AA,0))/3; LXX:=(MA(M54,18)*0.618+(MA(M54,36)+MA(M54,72))/2+MA(M54,144)*0.382)/2; WR1:MA((100*(HHV(R1,42)-均价)/(HHV(R1,42)-LLV(R,42)))/2-20,1),COLORAAAA00,LINETHICK2; XL1:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416; XL2:=ATAN((M18/REF(M18,1)-1)*100)*180/3.1416; XL3:=ATAN((M54/REF(M54,1)-1)*100)*180/3.1416; XL4:=ATAN((LXX/REF(LXX,1)-1)*100)*180/3.1416; 小XL:MA((XL1+2*XL2+3*XL3)/6,1),colorwhite,LINETHICK1; 小M:MA(小XL,2),colorgreen; 大XL:MA((XL2+2*XL3+3*XL4)/6,1),COLORFFCCAA; 金XL:=MA((XL1+XL2+XL3+XL4)/4,18); 力度:2*(大XL-金XL),COLORSTICK,colorwhite; -40,colorgray; -20,colorgray; 0,colorwhite; 20,colormagenta; DRAWTEXT(CROSS(小M,WR1),小M,'始'); DRAWTEXT(CROSS(大XL,小M),大XL,'终');

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 绝对的超低抢劫准确买点指标 通达信选股指标公式

上一篇: .指标绿火箭回踩信号.底吸安全操作.附图指标之王选股火箭。指标之王,量价是肯定的平台,包含未来函数是不会影响指标之王选股思路,强势股回踩过滤不要的上面缺口.选择热点。

评论

(【通达信副图指标】角度趋势指标公式 无未来 源码 贴图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论