当前位置: 财富池首页 圈子首页 赢家懂牛 赢家懂牛 通达信私募顶底线源码副图指标

赢家懂牛

成员:65人 帖子:21

赢家懂牛

圈主


帖子:21

动态:0

获赞:787

评论:0

通达信私募顶底线源码副图指标

2022年12月05日 00:42 赢家懂牛 5,933
收藏
分享一个私募顶底线源码副图指标底部:0,COLORWHITE;顶部:100,COLORYELLOW;N1:=5;N4:=34;CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV

分享一个私募顶底线源码副图指标 

 


底部:0,COLORWHITE;
顶部:100,COLORYELLOW;
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
W1:=C=HHV(C,20);
W2:=BArslAst(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=crOSS(C,REF(W3,1));
峰顶:STICKLINE(饱和度>=97 AND CQ>90,0,100,3,0),COLORRED;
短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;
中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
下跌:=MA(持股,12);
KAAA:=持股=支撑 AND 支撑>下跌;

STICKLINE(KAAA,40,60,3,0),COLORGREEN;
STICKLINE(REF(中期,1)<1 AND 中期>1,0,20,3,0),COLORWHITE;
STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
macd:=(DIF-DEA)*2;
kdDD:=REF(MacD>0,3) OR REF(MACD>0,4);
KEEE:=MACD<0 AND KDDD AND REF(MACD>0,1)=0 AND REF(MACD>0,2)=0;
STICKLINE(KEEE,40,60,3,0),COLORBLUE;


38
举报
本圈子只作为个人的指标系统使用交流、指标学习,炒股学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负,倡导理性交流,远离非法证券活动,共建和谐交流环境!

评论

同分类其他帖子