你现在使用IE浏览器/旧版edge浏览器访问财富池指标公式网,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
收藏财富池指标公式网
当前位置: 财富池首页 圈子首页 荣成软件 荣成软件 跟庄吃面主图指标,源码

荣成软件

成员:45人 帖子:15

荣成软件

圈主


帖子:12

动态:3

获赞:589

评论:2

跟庄吃面主图指标,源码

2023年09月12日 16:09 荣成软件 4,047
收藏
跟庄吃面主图指标,源码指标用到未来函数,介意者请勿安装!免费获取指标方法如下↓↓↓跟庄吃面指标:STICKLINE(O>C,C,O,3,1),COLOR00CC00;{

跟庄吃面主图指标,源码

指标用到未来函数,介意者请勿安装!


免费获取指标方法如下↓↓↓

{跟庄吃面指标}


STICKLINE(O>C,C,O,3,1),COLOR00CC00;
{KQ:DRAWRECTREL(C>0,967,200,1000,RGB(0,100,0));}
{KQ1:DRAWTEXT_FIX(C>0,0.00,10,0,' 炒股:就是食碗面 穿碗底收杀!!!')COLORYELLOW;}
ER5:=NOT(NAMELIKE('S') OR NAMELIKE('*S'))&&VOL>1&&DYNAINFO(39)>1;{去除ST和停牌股}
ER6:=BARSLASTCOUNT(FINANCE(7)=REF(FINANCE(7),1))>=60&&ER5; {去除除权股};
换:=100*VOL/(FINANCE(7)/100);{换手率}
均:=0.01*AMOUNT/VOL;{个股均点}
W2:=BARSLAST(UPNDAY(EMA(C,360),5)),NODRAW;
W5:=IF(均=LLV(均,W2)&&EMA(C,360)>EMA(C,180),L,DRAWNULL);
W6:=FILTERX(W5,W2);
周:=BARSLAST(W6),NODRAW;
K:=周-9;
WK2:=REF(H,周);
WK3:=REF(LLV(L,58),周);{REF(L,周)}
WK4:=IF(CURRBARSCOUNT<=CONST(周)+1&&CURRBARSCOUNT>=CONST(K),CONST(IF(K,WK2,WK2)),DRAWNULL),COLORGREEN,DOTLINE;{新低画线}
WK5:=IF(CURRBARSCOUNT<=CONST(周)+1&&CURRBARSCOUNT>=CONST(K),CONST(IF(K,WK3,WK3)),DRAWNULL),COLORGREEN,DOTLINE;
WK6:=STICKLINE(周=0&&CURRBARSCOUNT<=CONST(周)+1&&CURRBARSCOUNT>=CONST(K+1),WK3*1.3,H*1.01,0.00001,-1),COLORYELLOW;
WK7:=DRAWTEXT(周>=1&&周<=2&&CURRBARSCOUNT<=CONST(周+1)&&CURRBARSCOUNT>=CONST(K+1),L,'低'),COLORCYAN;
圆宽:=CONST(60);
定日:=CONST(周+1);
AA:=CONST(定日+圆宽/2);
前天:=CONST(圆宽+定日);
后天:=CONST(定日);
低点:=CONST(WK3);
中间价:=CONST(低点*1.15);
CURR:=CURRBARSCOUNT;{到最后交易的周期}
高H:=DRAWLINE(CURR=前天,中间价,CURR=后天,中间价,0);
低L:=DRAWLINE(CURR=后天,中间价,CURR=前天,中间价,0);
高低线:=高H;
价值线:=DRAWBAND(高低线,RGB(225,226,199),高低线,RGB(225,226,199));
三分点:=IF(CURR=前天,中间价,IF(CURR=后天,中间价,IF(CURR=ROUND((前天+后天)/2),高低线,DRAWNULL))),COLORMAGENTA,CIRCLEDOT,LINETHICK3;
中:=CONST(低点*1.15);{低点*1.3 高}
低:=CONST(低点);
高低幅:=中-低;
弧:=中*低;
AA1:=2*弧/圆宽;
AA2:=弧/高低幅;
AA3:=(AA-CURR)*AA1;
AA5:=SQRT(弧*弧-AA3*AA3)/AA2;
B低:=CONST(中间价+0.0314*2);
B高低幅:=中间价-B低;
B弧:=中间价*B低;
BBX:=2*B弧/圆宽;
BBY:=B弧/B高低幅;
BXW:=(AA-CURR)*BBX;
AN39:=SQRT(B弧*B弧-BXW*BXW)/BBY;
SD1:=周>=1&&周<=2&&CURRBARSCOUNT<=CONST(周+1)&&CURRBARSCOUNT>=CONST(K+1)&&O<=C&&均>=REF(均,1)&&REF(均,1)<REF(均,2)&&换>REF(换,1)&&ER6;{&&换>REF(换,1)&&ER6}
SD2:=周>=1&&周<=2&&CURRBARSCOUNT<=CONST(周+1)&&CURRBARSCOUNT>=CONST(K+1)&&O<=C&&均>=REF(均,1)&&REF(C,1)<REF(C,2)&&换>REF(换,1)&&ER6;{&&换>REF(换,1)&&ER6}
AB1:=SD1 OR SD2;
STICKLINE(AB1,C,O,3.03,0),COLORFF0099;
STICKLINE(AB1,C,O,2.5,0),COLORFF00AA;
STICKLINE(AB1,C,O,2,0),COLORFF00BB;
STICKLINE(AB1,C,O,1.5,0),COLORFF00CC;
STICKLINE(AB1,C,O,1,0),COLORFF00DD;
STICKLINE(AB1,C,O,0.5,0),COLORFF00EE;
STICKLINE(AB1,C,O,0.1,0),COLORFF00FF;
前高:=IF(CURRBARSCOUNT<=CONST(前天+1)&&CURRBARSCOUNT>=CONST(后天),CONST(IF(前天,中间价,中间价)),DRAWNULL);
上面:前高+AN39,COLORYELLOW,DOTLINE;
下面:前高-AN39,COLORYELLOW,DOTLINE;
目标价:前高+AA5,COLORYELLOW,POINTDOT;{中间价+AA5 有直线}
碗:前高-AA5,COLORYELLOW;

7
举报
本圈子只作为个人的指标系统使用交流、指标学习,炒股学习心得记录的地方。 所有内容均不作为各位股友的操作参考依据,据此参考操作后果自负,倡导理性交流,远离非法证券活动,共建和谐交流环境!

评论

同分类其他帖子