你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  出现全仓提示结合长期均线走 通达信私募内部交流副图指标公式 源码

VIP免费下载,不扣币 出现全仓提示结合长期均线走 通达信私募内部交流副图指标公式 源码

发布时间:2021-09-01 17:09:37

浏览数:8,050

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 主图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

指标公式描述

指标简介:

指标出现“全仓”提示(建议还是分仓),结合长期均线走好,买入参考。

指标代码:

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100); VAR4:=SMA(VAR3,9,1); VAR5:=SMA(VAR4,3,1); 红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , colorred; VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1))); VAR7:=LLVBARS(LOW,50); VAR8:=SUM(VOL,VAR7); VAR9:=HHVBARS(HIGH,50); VAR10:=SUM(VOL,VAR9); VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100); VAR12:=((VAR10 / CAPITAL) * 100); VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100); VAR14:=((VAR8 / CAPITAL) * 100); VAR15:=(MA(WINNER(CLOSE),3) * 100); VAR16:=EMA(VAR4,3); 回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2; 红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66; 无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966; 仅供参考:EMA(无量阴跌空仓,3),COLORCC6666; A6:EMA(仅供参考,3),COLORCC3366; A7:EMA(A6,3),LINETHICK2,COLORCC3366; VAR17:=EMA(A7,3); VAR18:=EMA(VAR17,3); VAR19:=EMA(VAR18,3); AA:EMA(仅供参考,6),COLORFF0000; DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),15); DRAWICON(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,19); VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57; VAR400:=EMA(VAR300,5); 操盘:=3*VAR300-2*VAR400; A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O; STICKLINE(A1,30,0,4,0),COLOR770077; STICKLINE(A1,30,0,3,0),COLOR990099; STICKLINE(A1,30,0,2,0),COLORBB00BB; STICKLINE(A1,30,0,1,0),COLORDD00DD; STICKLINE(A1,30,0,0.3,0),COLORFF00FF; DRAWTEXT(A1,36,'全仓'),colorred;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 猎豹出击一阳盖三阴 通达信副图公式 无未来 未加密

上一篇: 一个好用的《枫叶红》分时主图,提前知道分时拐向 售价:128

评论

(出现全仓提示结合长期均线走 通达信私募内部交流副图指标公式 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论