你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  四线粘合一线金叉 通达信黑马绝技指标 无未来 副图 源码

VIP免费下载,不扣币 四线粘合一线金叉 通达信黑马绝技指标 无未来 副图 源码

发布时间:2021-08-05 10:49:55

浏览数:7,047

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

【四线粘合】一线金叉@黑马绝技! 买卖点说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

指标代码:

EMA30:EMA(C,30),colorwhite,LINETHICK2; EMA60:EMA(C,60),COLORFF00FF; EMA90:EMA(C,90),coloryellow; EMA120:EMA(C,120),COLORFFCC66; EMA250:EMA(C,250),colorblue; SS:=CROSS(EMA30,EMA60) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA30,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA30,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018; DRAWICON(SS,L-0.04,1); DD:=CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA60,EMA250) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA90,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(EMA60,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA30,EMA250); {DD:=CROSS(EMA30,EMA250);} DRAWICON(DD,L-0.04,3); A:=BARSCOUNT(C); AH:=HHV(H,200); AL:=LLV(L,200); A0:=(AH-AL)/40; B1:=L-A0; STICKLINE((A+0)/34=FLOOR((A+0)/34),B1,B1-1.5*A0,3,0),COLORF00FF0; DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B1-1*A0,'时间窗'),colorwhite; DRAWTEXT(CROSS(EMA30,EMA60),EMA30,'始'); DRAWTEXT(CROSS(EMA60,EMA30),EMA60,'终');

指标图示:







更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 通达信必抓涨停选股器(盘中牛股选股器) 选股好指标必抓涨停选股器

上一篇: 股票的黄金坑指标公式 找准备启动大牛股大妖股成功率高指标 选股副图 源码 贴图

评论

(四线粘合一线金叉 通达信黑马绝技指标 无未来 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式185 文章0 粉丝数9

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论