你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  只抓疯牛都是强势 通达信抓疯牛选股公式 副图 源码

VIP免费下载,不扣币 只抓疯牛都是强势 通达信抓疯牛选股公式 副图 源码

发布时间:2021-08-04 10:49:58

浏览数:2.01W

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

留意粗红色疯牛线需要走平。

买卖点说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

指标代码:

VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5); VAR2:=EMA(VAR1,10)-EMA(VAR1,30); VAR3:=EMA(VAR2,5); VAR4:=(VAR2-VAR3)*5; VAR5:=IF(VAR4<=VAR1,VAR1,VAR4); 动向:= FORCAST(FORCAST(VAR5,10),10); 趋势: IF(VAR5>动向,VAR5,VAR1); 强势: MA(VAR1,5),colorred; 弱势:= MA(HHV(VAR1,10),5); 主力: SMA(CLOSE,10,1),COLORFFFF00; 疯牛: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,colorred; 年线: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),LINETHICK2,POINTDOT,COLOR30CC00; VAR6:=EMA(CLOSE,5); VAR7:=EMA(CLOSE,10); VAR8:=EMA(CLOSE,20); VAR9:=EMA(CLOSE,30); VARA:=EMA(CLOSE,60); VARB:=EMA(CLOSE,90); VARC:=EMA(CLOSE,125); VARD:=EMA(CLOSE,250); VAR10:=1.809*LLV(LOW,250); VAR11:=MA(CLOSE,10)-EMA(CLOSE,10)*100; VAR12:=MA(VAR11,5); VAR13:=3*(VAR12-VAR11); VAR14:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5); VAR15:=SMA(SMA(VAR14,5,1),5,1); VAR16:=MA(MA(VAR15,5),5); VAR17:=3*VAR16-5*VAR15; VAR18:=EMA(VAR17,10); VAR19:=MA(CLOSE,20)/MA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100; VAR1A:=DMA(SMA(EMA(VAR19,5),5,1),VOL/REF(VOL,5)); VAR1B:=SMA(EMA(VAR19,10),5,1); VAR1C:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)); VAR1D:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8)); VAR1E:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1); VAR1F:=HIGH-REF(HIGH,1); VAR20:=REF(LOW,1)-LOW; VAR21:=SMA(IF(VAR1F>0 AND VAR1F>VAR20,VAR1F,0),14,1); VAR22:=SMA(IF(VAR20>0 AND VAR20>VAR1F,VAR20,0),14,1); VAR23:=VAR21*100/VAR1E; VAR24:=VAR22*100/VAR1E; VAR25:=SMA(ABS(VAR24-VAR23)/(VAR24+VAR23)*100,14,1); VAR26:=(VAR25+REF(VAR25,6))/2; DRAWTEXT(CROSS(VAR13,50) AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8>VAR9 AND VAR9>VARA AND VARA>VARB AND VARB>VARC AND VARC>VARD AND 疯牛>VARD AND VAR19>VAR1A AND VAR1A>VAR1B AND VAR1B>-100 AND VAR1C>-20 AND VAR1D>-20 AND -30>VAR18 AND VAR18>VAR17 AND VAR23>VAR25 AND VAR25>VAR26 AND VAR26>VAR24,年线,'宝典'),coloryellow; DRAWTEXT(CROSS(VAR13,200) AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8>VAR9 AND VAR9>VARA AND VARA>VARB AND VARB>VARC AND VARC>VARD AND VARD>年线 AND 年线>VAR10 AND VAR19>VAR1A AND VAR1A>VAR1B AND VAR1B>-100 AND VAR1C>-20 AND VAR1D>-20 AND VAR23>VAR25 AND VAR25>VAR26 AND VAR26>VAR24,年线,'疯牛'); DRAWTEXT(CROSS(趋势,主力),趋势,'始'); DRAWTEXT(CROSS(强势,趋势),强势,'终');

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【主力资金】机构、游资操盘,大势所趋,抬轿追涨必备主图指标,辅助买卖点指标!

上一篇: 黑马初现选股指标 趋势顶底指标公式通达信免费指标 副图 源码 贴图

评论

(只抓疯牛都是强势 通达信抓疯牛选股公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(1)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数7

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论