当前位置: 财富池  >  指标公式  >  【KDJ共振指标】擅长KDJ战法的股友千万不要错过的KDJ共振指标辅助指标公式

VIP免费下载,不扣币 【KDJ共振指标】擅长KDJ战法的股友千万不要错过的KDJ共振指标辅助指标公式

更新时间:2023-11-26 11:06:31

浏览数:1,946

收藏数:4

0财富币

点击成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:指标公式是通过数学逻辑角度编写而来,仅是股票分析环节中的一个辅助工具,对股票选股效率和分析便捷上起到一定的作用,股市是具有不确定性和不可预测性的,请正常对待和使用指标公式!

指标来源: 转发整理
代码属性: 不加密
未来函数: 包含
适合环境: 强势
手机适用: 未知
适用软件: 通达信
公式类型: 副图公式

温馨提示:该指标不包含答疑服务,请自行学习和研究公式用法!

喜欢KDJ的朋友可以看看这个共振指标,相对于传统KDJ更加直观。


优点:

1、对日KDJ、周KDJ共振,更加直观

2、超卖超买数据展示


缺点:量价优先,不可预测为了计算共振数值,应用了未来函数,可能会存在漂移。但是对短线做KDJ背离反转有辅助判断作用。








KDJ共振指标代码:


超买预警:20,POINTDOT;
超卖预警:80,POINTDOT;
RSV2:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:=SMA(RSV2,15,1),COLORWHITE;
D周:=SMA(K周,3,1),COLORYELLOW;
J周:=3*K周-2*D周,COLORRED;
DRAWBAND(J周,RGB(200,0,0),D周,RGB(0,150,150));
DRAWICON(CROSS(K周, D周), D周-5,13);
DRAWICON(CROSS(D周, K周), K周+5,14);
STICKLINE(K周>= D周,-10,-18,4,0),COLORRED;
STICKLINE(K周< D周,-10,-18,4,0),COLOR00FFFF;
STICKLINE(K周>= D周,-10,-18,4,0),COLORRED;
STICKLINE(K周< D周,-10,-18,4,0),COLOR00FFFF;
A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,K,D,2,1)COLORFF00FF;
STICKLINE(K<D,K,D,2,1)COLOR00FF00;
DRAWICON(CROSS(K,D),D-5,1);
DRAWICON(CROSS(D,K),K+5,2);
STICKLINE(K>=80,92,97,2,1),COLOR00FFFF;
STICKLINE(K<20,3,8,2,1),COLOR00FFFF;
STICKLINE(C>0,-8,0,4,0),COLOR00FF00;
STICKLINE(K>=D,-8,0,4,0),COLORFF00FF;
IF(K>=D AND K周>= D周,100,110),COLOR00FFFF;
DRAWICON(K>=D AND K周>= D周,110,1);
DRAWTEXT(CURRBARSCOUNT=3,104,'共振'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=4,-14,'周KDJ'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-5,'日KDJ'),COLORFF0000;

郑重声明:股市具有不确定性,个股走势是无法预测的。公式软件描述中的案例截图仅代表过去,仅供参考学习研究之用,不构成投资建议或未来保证,也并不能代表未来,依此操作,责任自负。股市有风险,入市需谨慎。

更多精彩内容,请关注财富池订阅号

其他说明
1、下载本指标公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的指标公式有违规操作,请点击  举报投诉  谢谢!

4、网站禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,我们将严肃处理!
5、如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系我们,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 仿黑龙狙击 通达信抄底买入指标源码 无未来 源码

上一篇: 零轴突破副图 通达信承压突破跟庄买入指标公式 无未来 源码

指标公式日下载榜

指标公式月下载榜

龙虎榜净买入前十

更多

连板股票

更多

指标公式评论

(【KDJ共振指标】擅长KDJ战法的股友千万不要错过的KDJ共振指标辅助指标公式)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(2)
  • 按时间

    按热度

指标来源

股场探花

 已认证

个人珍藏

发布作品:

公式104 文章2478 粉丝数135

主页

该作者发布的其他公式

更多

该作者发布的动态

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

今日上榜游资

更多
成为创作作者

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论