你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  四十五度上升指标公式 通达信副图指标公式 源码

VIP免费下载,不扣币 四十五度上升指标公式 通达信副图指标公式 源码

发布时间:2021-11-23 20:03:07

浏览数:1,508

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

股票指标公式描述

指标简介:

适用于日线图,斜角45度捕获上升波段,根据发出的提示可参考操作

指标代码:

M21:MA(C,21),colorwhite; M55:MA(C,55),coloryellow; MA72:MA(CLOSE,72),ColorFFFfff,linethick1; MA98:MA(CLOSE,98),Color00Ffff,linethicK1; MA250:MA(CLOSE,250),Color00ff00,linethick1; x1:=(C+L+H)/3; x2:=EMA(x1,6); x3:=EMA(x2,5); STICKLINE(x2>x3 AND C>EMA(x1,13),LOW,HIGH,0.1,1),colorred; STICKLINE(x2>x3 AND C>EMA(x1,13),CLOSE,OPEN,5,1),colorred; STICKLINE(x2<x3 AND C<EMA(x1,13),LOW,HIGH,0.1,1),colorffff54; STICKLINE(x2<x3 AND C<EMA(x1,13),CLOSE,OPEN,5,0),colorffff54; gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5)); gr2:=EMA(x1,13)>EMA(x1,21) AND EMA(x1,21)>EMA(x1,34) AND EMA(x1,13)>REF(EMA(x1,13),1); gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1); gr4:=H=HHV(H,gr1); gr5:="macd.macd"(12,26,9)<REF("macd.macd"(12,26,9),1); gr6:=gr2 AND gr3 AND gr4; gr7:=gr2 AND gr3 AND gr4 AND gr5; gr8:=gr6 AND gr7; LC := REF(CLOSE,1); RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; 换手:=100*V/CAPITAL; bb13:=ATAN(EMA(x1,13)-REF(EMA(x1,13),1))*3.1416*10; ema8:=EMA(C,8); DRAWTEXT(FILTER(bb13>1 AND EMA(x1,13)>REF(EMA(x1,8),1),10), ema8,'∠45上升'),colorwhite;







更多精彩内容,请关注财富池订阅号

相关标签:
暂无
其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 实时机构资金数据 业绩预测版面 通达信看盘版面分享

股票公式评论

(四十五度上升指标公式 通达信副图指标公式 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式436 文章87 粉丝数21

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论