你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  通达信主力散户走势指标公式 副图 无未来 源码

VIP免费下载,不扣币 通达信主力散户走势指标公式 副图 无未来 源码

发布时间:2021-11-11 11:35:09

浏览数:1,582

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

股票指标公式描述

指标简介:

通达信主力散户走势指标公式

重点观察走势线(红线)及主力线(黄线)的运行轨迹。

紫色柱子是买入信号,绿色虚线柱子是减仓或卖出信号。

特别提示:下降趋势中所发出的买入信号多半是无效信号。

所以选择参与大周期上升趋势或振荡市的个股胜算概率大些。

指标代码:

N1:=6;N2:=12;N3:=24; LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100; RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100; RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100; STICKLINE(C,90,90,0.9,0.9),COLOR883333; STICKLINE(C,10,10,0.9,0.9),COLOR883333; 散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)); RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100; RSV1:=(C-MA(C,4))/MA(C,4)*100; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); K:=SMA(RSV,5,1); D:=SMA(K,3,1); J:=3*K-2*D; 主力:=EMA(J,6),coloryellow; AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10; AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; AA5:=SMA(AA4,13,8); 走势:=CEILING(SMA(AA5,13,8)),colorred,LINETHICK2; AA6:=SMA(AA3,21,8); DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),0.1*走势,1); STICKLINE(走势-AA6>85,98,90,5,1),COLORFFFF00; STICKLINE(VAR9>-120,50,50+(VAR9/2),8,1),colorred; CDMA:EMA(EMA(RSV1,7),7)*8,LINETHICK0,colorwhite; STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,0),COLORDD55CC; STICKLINE(CDMA>=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,1),COLORDD55CC; STICKLINE(CDMA<=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,1),COLOR00D080; STICKLINE(CDMA<=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,0),COLOR00D080; 快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK1,colorgreen; 散户线:散户,COLORFFFFFF,LINETHICK1; 主力线:主力,coloryellow; 走势线:走势,colorred,LINETHICK1; 关注低买:IF(90>散户 AND CROSS(90,散户) ,98,0),colormagenta,STICK,LINETHICK0; {高抛低吸:IF(散户<10 AND CROSS(10,散户) ,20,0),colorgreen,STICK,NODRAW;} 风险:COUNT(RSI1>80,3)=3 AND CROSS(RSI2,79.5),LINETHICK0; 观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=REF(CDMA,1)AND 散户线),colorgreen,LINETHICK0; DRAWTEXT(观注顶,-1,'◆'),colorgreen; DRAWTEXT(风险,95,'←风险'),COLOR00FFFF; STICKLINE(关注低买,0,100,0,-1),colormagenta; {STICKLINE(高抛低吸,0,100,0,-1),colorgreen;};








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 牛股起爆点 超强埋伏起飞通达信主图指标公式

上一篇: 联动看盘 市场全景 通达信看盘版面分享

股票公式评论

(通达信主力散户走势指标公式 副图 无未来 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式448 文章93 粉丝数21

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论