你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 股票数据
  • 炒股高手
  • 炒股技巧
  • 炒股软件
  • 选股图形

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  顶底背离大智慧 同花顺 指标公式 副图

VIP免费下载,不扣币 顶底背离大智慧 同花顺 指标公式 副图

发布时间:2021-11-08 20:00:17

浏览数:1,188

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

股票指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 同花顺
未来函数: 包含
适合环境: 不限

股票指标公式描述

顶底背离大智慧


BU:=BARSLAST(CLOSE=HHV(CLOSE,60));
SE:=BARSLAST(CLOSE=LLV(CLOSE,60));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=KK1>KK2 AND LM1>LM2;
OK1:=KK1>KK2 AND LM1<LM2;
NOK:=KK2>KK1 AND LM2>LM1;
NOK1:=KK2>KK1 AND LM2<LM1;
DRAWICON(CROSS(KK1,KK2),OPEN*1,1);
DRAWTEXT(CROSS(KK1,KK2),OPEN*0.985,'抓'),COLOR3CB371;
T:=BARSCOUNT(C);
均价:=DYNAINFO(11);
总量:=SUM(VOL,T);
总额:=SUM(AMOUNT,T);
均价:=总额/(总量*100);
次数:=COUNT(CLOSE>均价,T);
占比:=次数/T*100;
分时强势:DRAWICON(CROSS(CLOSE,均价) AND CLOSE>均价 AND 占比>80 AND T>5,CLOSE*0.99,7);
DRAWTEXT(CROSS(CLOSE,均价) AND CLOSE>均价 AND 占比>80 AND T>5,CLOSE*0.98,'涨价'),COLORFFFF00;
VAR1:=AMOUNT/VOL/100;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,5)/VAR1/100;
VAR4:=SUM(AMOUNT,13)/VAR1/100;
VAR5:=SUM(AMOUNT,34)/VAR1/100;
CYC5:=DMA(VAR2,VOL/VAR3);
CYC13:=DMA(VAR2,VOL/VAR4);
CYC34:=DMA(VAR2,VOL/VAR5);
CYC∞:=DMA(VAR2,VOL/CAPITAL);
一剑封喉:=CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34)) AND CROSS(CLOSE,MA(CLOSE,55));
A1:=(CLOSE-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22))*100;
A2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
A:=3*SMA(A1,5,1)-2*SMA(SMA(A2,5,1),3,1);
YNGS:=一剑封喉 AND A<30;
DRAWICON(一剑封喉 AND A<30,LOW*0.985,10);
DRAWTEXT(一剑封喉 AND A<30,LOW*0.98,'停'),COLORFF0000;
C1:=REF(C,1);
C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(C<XB AND C1>=XB1);
M11:=REF(M,1);
N9:=BARSLAST(C>ET AND C1<=ET1);
N1:=REF(N9,1);
M21:=BARSLAST(M-N9>0 AND M11<=N1)+1;
N2:=BARSLAST(N9-M>0 AND N1<=M11)+1;
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
A:=IF(M-N9>0 AND M11<=N1,1,IF(N9-M>0 AND N1<=M11,0,2));
H1:=IF(M-N9>0,C,ET2);
H2:=IF(A=1,C,C2);
H3:=IF(M-N9<0,C,XB2);
H4:=IF(A=1,C,XB2);
H5:=IF(M-N9>0 OR A=1,C,H3);
明关键价位:REF(H5,1);
MA1:=MA(CLOSE,2);
VAR1:=MA(C, 1);
VAR2:=MA(C, 5);
VAR3:=MA(C, 10);
VAR4:=MA(C, 20);
VAR5:=MA(C, 30);
VAR6:=(VAR1+VAR2+VAR3+VAR4+VAR5)/5;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
平均价:=(H+4*L+C+O)/7;
均价差:= EMA(平均价,13) - EMA(平均价,34);
移动均价:= EMA(均价差,5);
差:=(均价差-移动均价)*5;
A:=IF(差>=1000 ,1000 ,IF(差<=平均价,平均价,差) );
分水岭:=FORCAST(FORCAST(A,31),10);
涨↑:IF(A>分水岭,A,分水岭),LINETHICK1,COLORRED;
跌↓:IF(A<分水岭,A,分水岭),LINETHICK1,COLORGREEN;
MA6:=MA(C,6);
MA18:=MA(C,18);
MA55:=MA(C,55);
MA125:=MA(C,125);
MA250:=MA(C,250);
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=REF(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=REF(B2,10+1); LD:=REF(C2,10);
AA:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T11:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T21:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T11,AA,AA),COLORFF00FF,POINTDOT;
STICKLINE(T11,AA,AA,9,0),COLORFF00FF;
波谷:IF(T21,B,B),COLOR80FF00,POINTDOT;
STICKLINE(T21,B,B,9,0),COLOR80FF00;
买进价:=((C-REF(MA6,1))/6+MA6)*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
黄点状线:IF(买进条件,H,L),COLORYELLOW,LINETHICK1,POINTDOT;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,8);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
DRAWTEXT(IF(B1>0,1,0),L-0.1,'MACD底背'),COLORGREEN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
DRAWTEXT(IF(B2>0,1,0),L-0.25,'KDJ底背'),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
DRAWTEXT(IF(B3>0,1,0),L-0.4,'RSI底背'),COLORCYAN;
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(IF(D1>0,1,0),H*1.01,'MACD顶背'),COLORWHITE;
C2:=BARSLAST(REF(CROSS(D,K),1));
D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
DRAWTEXT(IF(D2>0,1,0),H+0.15,'KDJ顶背'),COLORWHITE;
C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));
D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);
DRAWTEXT(IF(D3>0,1,0),H+0.1,'RSI顶背'),COLORMAGENTA;
REF(H,C1),COLORB48246,POINTDOT;
KK:=DATE<1341231;
PK:=VOL*(OPEN+CLOSE+HIGH+LOW)/4;
PK1:=IF(VOL>0,PK/VOL,(OPEN+CLOSE+HIGH+LOW)/4);
C11:=PK1;
A01:=(C11-LLV(C11,75))/(HHV(C11,75)-LLV(C11,75));
A11:=SMA(A01,13,1);
A21:=SMA(A11,13,1);
A31:=3*A11-2*A21;
A41:=2*A31-0.5;
ZS:=DYNAINFO(3)*0.95;
选1:=IF(KK,C11*(1-(A41-A21)/40),0);
选2:=CROSS(C11,选1) AND CLOSE/REF(CLOSE,1)<1.03;
选3:IF(选2,ZS*1.03,ZS),COLORGREEN;



更多精彩内容,请关注财富池订阅号

其他说明
1、下载本股票公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的股票公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该股票公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【红色闪电】今买明卖指标 超高成功率 做短线必备指标

上一篇: 分享 盘中统计 预警 通达信 看盘版面

股票公式评论

(顶底背离大智慧 同花顺 指标公式 副图)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

秦先生

 已认证

发布作品:

公式319 文章6 粉丝数79

该高手发布的其他公式

更多

实用炒股小工具推荐

未来函数检测
个股基本面数据查询
理财计算器

同类股票指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论