你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  指标叠加 通达信MACD叠加KDJ指标公式 副图 源码

VIP免费下载,不扣币 指标叠加 通达信MACD叠加KDJ指标公式 副图 源码

发布时间:2021-10-10 14:45:46

浏览数:6,834

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 包含
适合环境: 不限

指标公式描述

指标简介:

同一副图显示MACD、KDJ,叠加效果一目了然;同时帮助你节约界面空间。

指标代码:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K0:=SMA(RSV,3,1); D0:=SMA(K0,3,1); J0:=3*K0-2*D0; DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),colorgreen,LINETHICK0; DEA:EMA(DIFF,9),coloryellow,LINETHICK0; MACD:2*(DIFF-DEA),colormagenta,LINETHICK0; KX:=250; KH:=HHV(K0,KX); DH:=HHV(D0,KX); JH:=HHV(J0,KX); KL:=LLV(K0,KX); DL:=LLV(D0,KX); JL:=LLV(J0,KX); HKMAX:=MAX(KH,MAX(DH,JH)); LKMIN:=MIN(KL,MIN(DL,JL)); KHLB:=(HKMAX+LKMIN)/2; KHLC:=HKMAX-LKMIN; MHF:=HHV(DIFF,KX); MHD:=HHV(DEA,KX); MHM:=HHV(MACD,KX); MLF:=LLV(DIFF,KX); MLD:=LLV(DEA,KX); MLM:=LLV(MACD,KX); HMAX:=MAX(MHF,MAX(MHD,MHM)); LMIN:=MIN(MLF,MIN(MLD,MLM)); FHLB:=(HMAX-LMIN)/100; FHLC:=HMAX-LMIN; SH:(0-FHLB)*(KHLC/FHLC)+KHLB,COLOR00AAAA; K:K0,LINETHICK2,COLORFF6600; D:D0,LINETHICK2,COLOR99FF00; J:J0,LINETHICK2,colorred; MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB; CDA:=MACD<REF(MACD,1) AND MACD>0; CDB:=MACD>=REF(MACD,1) AND MACD>0; CDC:=MACD>REF(MACD,1) AND MACD<0; CDD:=MACD<=REF(MACD,1) AND MACD<0; STICKLINE(CDA,SH,MACDA,1.8,0),COLOR0066FF; STICKLINE(CDA,SH,MACDA,1.5,0),COLOR0077FF; STICKLINE(CDA,SH,MACDA,1.2,0),COLOR0088FF; STICKLINE(CDA,SH,MACDA,1.0,0),COLOR0099FF; STICKLINE(CDA,SH,MACDA,0.8,0),COLOR00AAFF; STICKLINE(CDA,SH,MACDA,0.5,0),COLOR00EEFF; STICKLINE(CDB,SH,MACDA,1.8,0),COLOR0000AA; STICKLINE(CDB,SH,MACDA,1.5,0),COLOR0011BB; STICKLINE(CDB,SH,MACDA,1.2,0),COLOR0022CC; STICKLINE(CDB,SH,MACDA,1.0,0),COLOR0033DD; STICKLINE(CDB,SH,MACDA,0.8,0),COLOR0044EE; STICKLINE(CDB,SH,MACDA,0.5,0),COLOR0055FF; STICKLINE(CDC,SH,MACDA,1.8,0),COLORAA00BB; STICKLINE(CDC,SH,MACDA,1.5,0),COLORBB11BB; STICKLINE(CDC,SH,MACDA,1.2,0),COLORCC22BB; STICKLINE(CDC,SH,MACDA,1.0,0),COLORDD33BB; STICKLINE(CDC,SH,MACDA,0.8,0),COLOREE44BB; STICKLINE(CDC,SH,MACDA,0.5,0),COLORFF55BB; STICKLINE(CDD,SH,MACDA,1.8,0),COLOR007700; STICKLINE(CDD,SH,MACDA,1.5,0),COLOR008811; STICKLINE(CDD,SH,MACDA,1.2,0),COLOR00AA22; STICKLINE(CDD,SH,MACDA,1.0,0),COLOR00BB33; STICKLINE(CDD,SH,MACDA,0.8,0),COLOR00DD44; STICKLINE(CDD,SH,MACDA,0.5,0),COLOR00DD55; VAR51:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; VAR52:=SMA(VAR51,4,1); VAR53:=SMA(VAR52,6,1); VAR54:=VOL/CAPITAL*34; VAR55:=REF(VAR54,1); STICKLINE(VAR53<7 AND VAR52<11,-3,0,3,0),LINETHICK2,coloryellow; STICKLINE(VAR53>89.5 AND VAR52>91,100,97,3,0),LINETHICK1,COLORFF8888; STICKLINE(VAR53>88.5 AND VAR52>94.6,100,95,5,0),colorred;

指标图示:







更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【珍藏抄底指标】千斤顶抄底 大涨赚钱少不了你 手机电脑通用 绝无未来函数

上一篇: 判大势 做短势 通达信判大势定决策 版面

评论

(指标叠加 通达信MACD叠加KDJ指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式288 文章12 粉丝数17

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论