你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股软件

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  【通达信免费源码】支撑阻力线指标公式 副图 源码

VIP免费下载,不扣币 【通达信免费源码】支撑阻力线指标公式 副图 源码

发布时间:2021-09-27 15:10:38

浏览数:5,888

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 弱势

指标公式描述

指标简介:

阻力线一旦被冲过,便会成为下个跌势的支撑线;

本指标无未来函数;

指标代码:

A1:=REF(H,8)=HHV(H,2*8+1); B1:=FILTER(A1,8); C1:=BACKSET(B1,8+1); D1:=FILTER(C1,8); R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1); DRAWLINE(D1,H,S11,H,1),colorblue; A2:=REF(L,8)=LLV(L,2*8+1); B2:=FILTER(A2,8); C2:=BACKSET(B2,8+1); D2:=FILTER(C2,8); T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,1); DRAWLINE(D2,L,U11,L,1),colorblue; M:=INTPART(3*8/5); A12:=REF(H,M)=HHV(H,2*M+1); B12:=FILTER(A12,M); C12:=BACKSET(B12,M+1); D12:=FILTER(C12,M); R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1); DRAWLINE(D12,H,S112,H,1),colorred; A22:=REF(L,M)=LLV(L,2*M+1); B22:=FILTER(A22,M); C22:=BACKSET(B22,M+1); D22:=FILTER(C22,M); T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1); DRAWLINE(D22,L,U112,L,1),colorred; VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3); VAR2222:=CROSS(VAR1111,0.9); VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3); VAR4444:=CROSS(VAR3333,0.9); 压力:= REF(HIGH,BARSLAST(VAR2222)); STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2222)),REF(HIGH,BARSLAST(VAR2222)),0.5,1),COLOREA91B5,LINETHICK3; 支撑:= REF(LOW,BARSLAST(VAR4444)); STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4444)),REF(LOW,BARSLAST(VAR4444)),0.5,1),COLOR00B4FF,LINETHICK3; 下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100); RRRSV:=SMA(下档线,3,1); KKK:=SMA(RRRSV,3,1); DDD:=((3 * RRRSV) - (2 * KKK)); JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100); RSV24:=SMA(JJ12,3,1); K24:=SMA(RSV24,3,1); D24:=((3 * RSV24) - (2 * K24)); 压力2:=IF(CROSS(D24,DDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDD)))),COLORFFFFFF; 压力位:=IF(ISLASTBAR,压力2,DRAWNULL); STICKLINE(ISLASTBAR ,压力位,压力位,120,0),LINETHICK4,COLORFFFFFF; 底部:=LLV(HIGH,30),COLOR00FF00; 底部位:=IF(ISLASTBAR,底部,DRAWNULL); STICKLINE(ISLASTBAR ,底部位,底部位,100,0),LINETHICK4,COLOR00FF00;

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【珍藏抄底指标】千斤顶抄底 大涨赚钱少不了你 手机电脑通用 绝无未来函数

上一篇: 【小牛资金动能】通达信指标公式 副图 无未来

评论

(【通达信免费源码】支撑阻力线指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式286 文章12 粉丝数17

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论