你现在使用IE浏览器/旧版edge浏览器访问财富池股票站,为了保证你正常使用本网站所有功能,请使用其他浏览器或更新edge浏览器

取消提醒
选股公式
  • 选股公式
  • 选股图形
  • 炒股高手
  • 炒股技巧
  • 炒股视频
  • 炒股课程
  • 炒股软件
  • 炒股书籍

请选择您需要的分类

当前位置: 财富池  >  选股公式  >  长趋势走好形成拐点出现黄柱买入 通达信真波段极品指标公式 副图 源码

VIP免费下载,不扣币 长趋势走好形成拐点出现黄柱买入 通达信真波段极品指标公式 副图 源码

发布时间:2021-09-11 15:32:36

浏览数:6,562

收藏数:0

0财富币

成为VIP,免费下载该公式

下载必看 下载必看(为了保障您的权益,请在下载指标前务必点击右边按钮展开看清楚相关说明)

展开

指标公式介绍

财富池指标公式网(www.cfchi.com)提醒您:股市有风险,投资需谨慎。

指标特点: 完全开源 指标培训 独家限量 短线激进 中线稳健

源码属性: 不加密
公式类型: 副图公式
适用软件: 通达信
未来函数: 不包含
适合环境: 不限

指标公式描述

指标简介:

使用心得: 长趋势走好形成拐点,出现黄柱买入参考,出现蓝柱卖出减仓参考,长趋势拐头向下出现蓝柱卖出。 好的方面: 该指标可以当成机械指标去用,给买点就买,给卖点就止损。 不足: 任何指标在震荡市中都基本无所作为,所以需要综合分析,成交量,MACD等分析参数也要用上 使用时请结合其他技术指标、成交量、大盘走势等多因素进行综合判断。

指标代码:

A1A:=EMA(CLOSE, 9); A1B:=((A1A - EMA(CLOSE, 5)) < 0); A1C:=((A1A - EMA(CLOSE, 5)) > 0); A1D:=BARSLAST(A1B); A1E:=BARSLAST(A1C); A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0); A20:=SUM(A1F,0); A21:=IF((A1D > 0),(0 - 2),0); A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0); A23:=A22 / A1E; A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3); 多方:((A25 - REF(A25, 1)) + A25),COLOR0000FF,LINETHICK2; 空方:MA(多方, 15),COLORFF49FF; IF(多方>REF(多方,1),多方,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT; IF(空方>REF(空方,1),空方,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT; STICKLINE((多方 > 空方),空方,多方, 0, 0),COLOR00FFFF; STICKLINE((空方 > 多方),多方,空方, 0, 0),COLORFF0000; DRAWTEXT(CROSS(空方,多方),多方 * 1.03,'↓卖'),COLOR00FF00; DRAWTEXT(CROSS(多方,空方),空方 * 0.98,'↑买'),COLOR0000FF; DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5); DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

指标图示:








更多精彩内容,请关注财富池订阅号

其他说明
1、下载本公式需要消耗财富币,请保证你的财富币充足哦! 去充值

2、如果您发现财富池网站有不足之处,请点击  建议反馈  谢谢!

3、如果您发现下载的公式有违规操作,请点击  举报投诉  谢谢!

4、平台禁止发布“非法荐股”等非法证券投资咨询活动信息,一旦发现,请立即进行  举报投诉  ,一旦核实,平台将严肃处理!
5、该指标公式由平台高手发布,仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件、图书等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《财富池的侵权处理流程》和点击 举报投诉联系平台,本站将于两个工作日内移除相关内容,同时要求用户在23小时内删除从本站下载的文件。
公式下载需要0财富币

下一篇: 【筹码之王】自用10年 倾心推荐 无未来 不漂移 非常实用

上一篇: 小牛赚3个点 快进快出,百战百胜,天下无敌 通达信指标公式副图

评论

(长趋势走好形成拐点出现黄柱买入 通达信真波段极品指标公式 副图 源码)
表情
图片

(您最多只能上传8张照片)

150

  • 公式评论(0)
  • 按时间

    按热度

指标来源

炒股航海

 已认证

发布作品:

公式180 文章0 粉丝数8

该高手发布的其他公式

更多

同类指标公式

成为炒股高手

送财富币

觉得这个指标有用的话

就来参与使用心得分享

评论可获5~10财富币不等, 官方采纳 后还可获双倍金额奖励!

去评论